DELL Latitude 5580 + ADT-Link R43SG -> BSOD
 
Notifications
Clear all

DELL Latitude 5580 + ADT-Link R43SG -> BSOD  

  RSS

bo1
 bo1
(@bo1)
New Member
Joined: 2 months ago
 

Hi,

I have the following setup:

Connections: ADT-Link -> DELL PCI-Express (NVME), PSU 24-pin and 4-pin -> ADT-Link, PSU 8-pin PCIe -> NVIDIA GPU, NVIDIA HDMI -> external monitor.

ADT-Link SW1 set to 2 (always on) and I always switch on the PSU prior booting up the laptop.

After I install NVIDIA drivers and restart I get error code 43. Then I run nvidia-error43-fixer. The external monitor powers up and shows a desktop picture for several seconds. Then crashes to BSOD with the system_thread_exception_not_handled in nvlddmkm.sys error. The following restarts causing BSOD even before login prompt.

I also tried it with Gigabyte RTX 3080 with the same result.

On the other hand, the same setup works perfectly when connected via Thunderbold (using ORICO enclosure) to HP Spectre x360 laptop.

Tested with the latest NVIDIA drivers 461.40, previous 460.89 and the ones that Windows installs automatically. Every time uninstalling with DDU first.

 

Any help would be appreciated. Thanks.

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
bo1
 bo1
(@bo1)
New Member
Joined: 2 months ago
 

What I tried so far:

- Checked that the latest BIOS is flashed.

- Updated Windows 10 to 20H2. Problem persists.

- Tested on Latitude 5490 with freshly installed Windows 10 1909. Working without issues.

- The same Windows installation tested on my Latitude 5580 - BSOD again.

- Installed Ununtu 20.04 - working fine with nvidia-driver-460!

 

So my Latitude 5580 crushing in Windows 10. Different laptops or OS work fine.

I am running out of ideas.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote