Setup & Software Discussions
does not boot: 8460p elitebook + exp gdc beast v8 (mini pci-e)
 

does not boot: 8460p elitebook + exp gdc beast v8 (mini pci-e)  

  RSS

(@gary_ist_egolos)
Active Member
Joined: 2 years ago
 

Hey guys i'm new here and i hope you can help me out.

I just bought the exp gdc beast v8 (mini pci-e version) and connected it to my 8460p elitebook using a Dell optiplex da-2 mk394 for power supply.

When i plug it in and try to start the laptop i get a black screen and it wont boot (i also use an external monitor btw). When i plug it in while the laptop is running it will crash immediately..

 

If someone of you can help me out i would  be so grateful! Best greetings, Gary

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
PinguinCraft
(@pinguincraft)
Active Member
Joined: 2 years ago
 

Hi,

It could potentially have something to do with the EXP GDC Adpater. If you take the GPU off the Adapter, there are two switches on the bottom left of the adapters PCB. You can try using different configurations of these and see if anything changes.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@gary_ist_egolos)
Active Member
Joined: 2 years ago
 

mhh.. I tried all three switch positions and in keeps crashing immediately. I even tried it with another gpu. Any other ideas maybe?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@gary_ist_egolos)
Active Member
Joined: 2 years ago
 

Well, in the middle switch position it at least kind of seems to boot. The monitors stay black anyway.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
PinguinCraft
(@pinguincraft)
Active Member
Joined: 2 years ago
 

Have you seen anyone on the internet who does an eGPU Setup with the same Laptop that you use?

Maybe you can get some information from there if such a complete blackout on this Laptop is common.

If not, try finding an older pc to test the GPU in or use the PSU from the PC in your Setup then the Dell one.

Hopefully that'll give you a different result and maybe the eGPU to boot on your Laptop...

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ta2rtist
(@ta2rtist)
New Member
Joined: 2 years ago
 

i have an elitebook 8540w, i have to unplug the express card and then plug back in when the boot gets past post

 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
PinguinCraft
(@pinguincraft)
Active Member
Joined: 2 years ago
 
Posted by: ta2rtist

i have an elitebook 8540w, i have to unplug the express card and then plug back in when the boot gets past post

 

1. He is using it with M.2, and

2.He already tried to unlpug the cable after the Post if you would have read his 1. Post.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 3 years ago
 

The 8460P has a whitelisted mPCIe ports. To get it going will be somewhat cumbersome requiring bootup with wifi, then swap in the eGPU adapter:

https://egpu.io/forums/expresscard-mpcie-m-2-adapters/mpcieecngff-m2-resolving-detection-bootup-and-stability-problems/  

The 8460P also has an expresscard which isn’t hindered in this way. I would suggest acquiring the expresscard EXP GDC cable instead to make the bootup process simpler:

https://egpu.io/external-gpu-buyers-guide-2018/#expresscard2-interface

 

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

15" Dell Precision 7510 (Q M1000M) (6th,4C,H) + GTX 1080 Ti @ 32Gbps-M2 (ADT-Link R43SG) + macOS 10.13.6 & Win10


ReplyQuote
(@gary_ist_egolos)
Active Member
Joined: 2 years ago
 

hey thanks for the help so far. In the  moment i dont consider buying the expresscard version i just waited months for the pcie. I have troubles finding the solution you meant in your post as my english is not the best, maybe you can help me a little further?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@gary_ist_egolos)
Active Member
Joined: 2 years ago
 

So after a long wait i got the egpu expresscard version. Now when the laptop is running and i put the egpu in, it wont get recognized. Puting it in first and then booting results in a black screen.

I tried all 3 switch positions on the adapter when booting.

1 and 3 = black screen and nothing else

middle position at least starts the fan as if it would boot normally but the monitors stay black and no windows start sound.

i even set the express slot generation in the bios from 1 to 2.

I bridged port 5+6 of the dell da2 to keep it permanently on like you suggested in your post and it works but.. now i cant put it in the egpu so whats the sense of that.. ?

Who can help me solving my problem?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@gabriel_gavalier)
New Member
Joined: 10 months ago
 

Hello i have same problem with my notebook but i am using 500w power supply when i turn on the notebook with exp gdc v8.5 connected it won’t boot up i have tried pwr switch on but it still won’t boot up then i tryied 7seconds ptd but still nothing and i wasted now 160$ for it and nothing works can u help me ?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
kaancl3344
(@kaancl3344)
Active Member
Joined: 12 months ago
 

same in here buddy mine does not boot either only blinking capslock light even with only ngff cable plugged(only black hdmi cable)

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@vitor_hugo)
New Member
Joined: 4 weeks ago
 
Same with me guys, I ve the 8.5c exp gdc with express card on a elitebook 8460p i72630QM, just tried the ptd delay and atx pwr on, same black screen. i also tried the hotswap, booting first the post of the bios than plugging the egpu but Windows don't recognize the adapter, the only thing I didn't try yet is to use the DIY eGPU 1.35.

Pending: EXP GDC 8.5c - HP Elitebook 8460p i7-2630QM Win 10 to give context to my posts


ReplyQuote