[Solved][Error] DXGI_ERROR_DEVICE_REMOVED
 
Notifications
Clear all

[Solved][Error] DXGI_ERROR_DEVICE_REMOVED  

  RSS

favas0
(@favas0)
Eminent Member
Joined: 3 years ago
 

My specs :

lenovo z410  (unlocked BIOS)

i5 4200

12gb RAM

gigabyte windforce 1070 8gb

exp gdc 8 ( PTD : 7ms )

hotplug : enabled

nvidia driver version : 375.76 (Tried latest didnt work code 43 error)

Okay so basically everything works i played Mass Effect Andromeda in 50 fps in HIGH ( tried ULTRA didnt see any difference pci gen2 bottleneck ?). Now playing Rise of the Tomb Raider on dx 12 high setting i can play it for a short time and it crashes with no error , i even lose the card driver and have to reload ( uninstall and install)  it again in device manager . so i dialed down the settings to dx 11 and tried i could comparatively play longer and it crashes with an error msg which you can see below . 

egpu error

UPDATE :

Solved by excluding the game installation directory in Windows Defender Settings . 

Update 2 :

Sorry the Windows Defender thingy did not solved it . My gpu was running higher clock speeds than it should be, like 1911 mhz (clock) so i used 

msi afterburner to downclock it to 1683 mhz ( -180 mhz ) and  3544 mhz ( -259 mhz) and ran furmark stress test for 30 mins and i got no crashes.  I will update if this is very stable. 

NOTE :

msi afterburner shows half the memory clock speed. gpu spec in website shows 8000 mhz and msi afterburner shows 4000 mhz. 

Conclusion: 

Read this post , it has the answer to my specific problem.

Laptop : Lenovo z410 ( i5-4200m GT740M 12GB 1TB-SSD) running Windows 10 Pro build 14393 // Hot-Plug Enabled BIOS
eGPU : Gigabyte GTX1070@4Gbps-mPCIe2 (EXP GDC 8.4d) + SilverStone sfx-500L PSU


ReplyQuote
SoulKnot
(@soulknot)
Active Member
Joined: 3 years ago
 

Thank you for that! I am glad you found a solution. I had this error before and did not know how to solve it. 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
frozenranger
(@frozenranger)
Active Member
Joined: 3 years ago
 

Hi @favas0,

I read that post but I'm not exactly sure what you did? Did you buy a new power supply or did you wrap your gpu / cables in tin foil or disable LED lights? 

I'm having the same problem, I tried underclocking my gpu and it did last longer in game but eventually crashed. I have 1080ti ftw3

Thank you,

Frozenranger

2016 15" MacBook Pro (RP455) [6th,4C,H] + GTX 1080 Ti @ 32Gbps-TB3 (AKiTiO Node) + macOS 10.13.2 & Win10 [build link]  

ReplyQuote
MaryMay553QJ
(@marymay553qj)
New Member
Joined: 2 years ago
 

Overclocking
If you're over clocking your GPU, revert back to stock settings.
Reference on this website if you still encounter the issue
https://www.errorsolutions.tech/error/dxgi_error_device_removed/

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote