Setup & Software Discussions
EXP GDC 8.5c + AMD R9 290x doesn't works (help pls)
 

EXP GDC 8.5c + AMD R9 290x doesn't works (help pls)  

  RSS

(@cristopher_onate)
New Member
Joined: 11 months ago
 

Hi, i been testing the exp gdc(mpcie) with my r9 290x and a i7 4710mq, i can install drivers but after the restart the pc, only works for 1 minute and crash, i cant open games because crash and restart, and with msi aftherburner the same. I'll try with the 2 bios of the graphic card, with 1 works for that minute, and with the other crash when windows start and appears the blue screen error, it says "thread stuck in device driver" and restart again.
I don't know what else to try.

This topic was modified 11 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Topic Tags
esatamacmodular
(@esatamacmodular)
Estimable Member
Joined: 3 years ago
 

You should give more information about your setup/build  ... also which version of windows 10 you have? Which guide did you follow? did you look at the windows error report?

one thing to try... is there a trick to the timing that you "plug in" your card? For example, should you wait until after windows has loaded to plug in the eGPU?

iMac 2013 10.14.1, Macbook Air 2013 10.11, MBP 2016 13" 10.13.6 , HP 4530s 10.11, node lite, DA-2 PSU w/mod, PE4L 2.1b expresscard34, GTX460,1050Ti,1060,1070/Ti RX470,560,580


ReplyQuote
(@cristopher_onate)
New Member
Joined: 11 months ago
 

Well, it's a I7 4710MQ with 8gb of ram, the R9 290x(8gb) with a 725w power supply and the exp gdc 8.5c, my windows version is windows 10 Home Single Language(with all the updates). And if i try to do that do you mean, the graphic card appears, but i cant use, it says error 12 "enough free resources", after that if i restart the laptop, gives me video from the graphic card and disables the igpu. And again crash

This post was modified 11 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 3 years ago
 

@cristopher_onate, error 12 is covered in the following mPCIe/EC/M.2 how-to eGPU installation thread:

https://egpu.io/forums/expresscard-mpcie-m-2-adapters/mpcieecngff-m2-resolving-detection-bootup-and-stability-problems/

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table


ReplyQuote
(@cristopher_onate)
New Member
Joined: 11 months ago
 

@nando4 I try some things of that thread, but its the same, crash when start with one bios and with the other the same, i cant open anything that requires the gpu use, like gpu-z or msi aftherburner, instantly crash and restart. I also tried put to sleep the lapton with the wifi card and replace with de egpu connector, but doesnt load the gpu clocks.


I think i will try with the dsdt override, and if dont work with that. I guess I'll have to try with the eGPU Setup 1.35

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Jeanzin
(@jeanzin)
Eminent Member
Joined: 1 year ago
 

I'm having stability problems with the beast 8.5c too, i have a 1050ti but i can play for some minutes before it crashes, in my case i'm suspecting on eletrical noise and stuff like that, see if you are not with these too...

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote