Setup & Software Discussions
EXP GDC + GeForce 8800GTS + Lenovo R60 +...
 

EXP GDC + GeForce 8800GTS + Lenovo R60 + Lubuntu 18.04.02 - Was working Nice - Now Problems  

  RSS

herrwaldos
(@herrwaldos)
Active Member
Joined: 2 months ago
Posts: 8
Apr 11, 2019 3:48 pm  

So I have:
Adapter: EXP GDC  Beast v8.5c - internal mPCI NGFF Mini-PCIe cable to 'HDMI' connection
Card: GeForce 8800GTS
Laptop: Lenovo R60, 3GB RAM, 120GB SSD
OS: Lubuntu 18.04.02
Power: ATX PSU 400W
Game: Mount & Blade: Warband, Steam Native Linux version

So I got all the stuff, connected the EXP, etc, etc - All worked nice - with default linux configuration - no additional tweaking - all good - plug and play.

Warband was playing nice for a while - fough some Looters etc, etc - then my laptop hanged.
After restart all worked nice.

Idiot me decided to install more recent Nvidia drivers from synaptic - all hell - nothing works - error - beeb beep.

Tried official Nvidia drivers - more bs and hell - more beep beep.

Reseted back to default built in linux nvidia drivers - aka the 'nouveau' drivers - ok - sometimes loads to black screen with mouse cursor - can not get anything else - sometimes more beep beep.

So I think I have either:
- Broke up the card with faulty drivers
- Broke up the mPCI NGFF Mini-PCIe - HDMI cable whilst installing and pluging-unpluging.
- The EXP adapter is faulty or broken

TL/DR: All worked good, installed recent Nvidia drivers, nothing works! Morale - if it works - enjoy - If it is not broken - no need to fix it!

This topic was modified 2 months ago

Was working only briefely, now solving, maybe Expresscard cable will do...
Adapter:
EXP GDC Beast v8.5c - internal Mini-PCIee cable to
'HDMI' connection

Card: GeForce
8800GTS
Laptop: Lenovo R60, 3GB RAM, 120GB
SSD
OS: Lubuntu 18.04.02
Power:
ATX PSU 400W
Game: Mount & Blade: Warband,
Steam Native Linux version


ReplyQuote
herrwaldos
(@herrwaldos)
Active Member
Joined: 2 months ago
Posts: 8
Apr 11, 2019 4:46 pm  

I am thinking to get an EXP GDC ExpressCard extention cable thing. Will it work with the mPCIe NGFF cable EXP GDC board that I already have?

Was working only briefely, now solving, maybe Expresscard cable will do...
Adapter:
EXP GDC Beast v8.5c - internal Mini-PCIee cable to
'HDMI' connection

Card: GeForce
8800GTS
Laptop: Lenovo R60, 3GB RAM, 120GB
SSD
OS: Lubuntu 18.04.02
Power:
ATX PSU 400W
Game: Mount & Blade: Warband,
Steam Native Linux version


ReplyQuote
(@nick_vasey)
Eminent Member
Joined: 7 months ago
Posts: 21
Apr 12, 2019 5:01 pm  
Posted by: herrwaldos

I am thinking to get an EXP GDC ExpressCard extention cable thing. Will it work with the mPCIe NGFF cable EXP GDC board that I already have?

Yes -- being as the adapter stays the same and it's the cable's connection-type to the laptop that can vary -- that should be fine, by my reading.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
herrwaldos
(@herrwaldos)
Active Member
Joined: 2 months ago
Posts: 8
Apr 12, 2019 6:11 pm  
Posted by: Nick Vasey
Posted by: herrwaldos

I am thinking to get an EXP GDC ExpressCard extention cable thing. Will it work with the mPCIe NGFF cable EXP GDC board that I already have?

Yes -- being as the adapter stays the same and it's the cable's connection-type to the laptop that can vary -- that should be fine, by my reading.

Right, I also think it is probably the same box, just diferent cabeling to laptop. I am inclined to give one more try. Ill get the ExpressCard+Cable thing next month and update how it goes.

Was working only briefely, now solving, maybe Expresscard cable will do...
Adapter:
EXP GDC Beast v8.5c - internal Mini-PCIee cable to
'HDMI' connection

Card: GeForce
8800GTS
Laptop: Lenovo R60, 3GB RAM, 120GB
SSD
OS: Lubuntu 18.04.02
Power:
ATX PSU 400W
Game: Mount & Blade: Warband,
Steam Native Linux version


ReplyQuote
herrwaldos
(@herrwaldos)
Active Member
Joined: 2 months ago
Posts: 8
Apr 13, 2019 12:14 pm  

So whilst loading Ubuntu in recovery mode - so it shows active loading log text - I can see that the Video Card is detected through mPCIe - however the log shows something similar to this:
Card detected
Link up
Link down
No Link
Card detected
Link up
Link down
No Link
Card detected
Link up
Link down
No Link
 etc, etc, etc... and it goes like this on - all the loading time, eventualy the system loads, if it loads, and I may log in.

I guess - maybe - the cable is faulty, bad connection with the socket, the connection is weak, signal interference...

This post was modified 2 months ago

Was working only briefely, now solving, maybe Expresscard cable will do...
Adapter:
EXP GDC Beast v8.5c - internal Mini-PCIee cable to
'HDMI' connection

Card: GeForce
8800GTS
Laptop: Lenovo R60, 3GB RAM, 120GB
SSD
OS: Lubuntu 18.04.02
Power:
ATX PSU 400W
Game: Mount & Blade: Warband,
Steam Native Linux version


ReplyQuote
(@armin_b)
New Member
Joined: 5 months ago
Posts: 3
Apr 15, 2019 9:01 am  

Read this https://egpu.io/forums/expresscard-mpcie-m-2-adapters/mpcieecngff-m2-resolving-detection-bootup-and-stability-problems/.
You might want to try isolating your cable that goes from EXP GDC with 3mm of aluminium foil. Connection with egpu seems unstable. Also try to run the expresscard in gen 1, setting in BIOS.

HP Elitebook 8570p i73630qm + 8GB RAM + Nvidia GTX 660 ti OC + 400w Be Quiet E9 PSU


ReplyQuote
herrwaldos
(@herrwaldos)
Active Member
Joined: 2 months ago
Posts: 8
Apr 15, 2019 7:34 pm  
Posted by: Armin b

Read this https://egpu.io/forums/expresscard-mpcie-m-2-adapters/mpcieecngff-m2-resolving-detection-bootup-and-stability-problems/.
You might want to try isolating your cable that goes from EXP GDC with 3mm of aluminium foil. Connection with egpu seems unstable. Also try to run the expresscard in gen 1, setting in BIOS.

Thanks for your input, ill try this later.

Was working only briefely, now solving, maybe Expresscard cable will do...
Adapter:
EXP GDC Beast v8.5c - internal Mini-PCIee cable to
'HDMI' connection

Card: GeForce
8800GTS
Laptop: Lenovo R60, 3GB RAM, 120GB
SSD
OS: Lubuntu 18.04.02
Power:
ATX PSU 400W
Game: Mount & Blade: Warband,
Steam Native Linux version


ReplyQuote
herrwaldos
(@herrwaldos)
Active Member
Joined: 2 months ago
Posts: 8
Apr 15, 2019 9:09 pm  

So I isolated the cable, like a nice looong silver space joint for cosmik snoopdogg, but still no good, the same errors.

I think I have damaged the cable before - It was going out through a hole back under where the battery is - pressed between edge of laptops frame and keyboard - probably that damaged the cable - there was now kind of a 'hump' at the contact location between cable and laptop.

I was originally supposed to have the Expresscard version, but I missread the products description on ebay and bought myself the mPCIe one - which I tried to install and screwed up.

Thanks for the help, anyway!

Was working only briefely, now solving, maybe Expresscard cable will do...
Adapter:
EXP GDC Beast v8.5c - internal Mini-PCIee cable to
'HDMI' connection

Card: GeForce
8800GTS
Laptop: Lenovo R60, 3GB RAM, 120GB
SSD
OS: Lubuntu 18.04.02
Power:
ATX PSU 400W
Game: Mount & Blade: Warband,
Steam Native Linux version


ReplyQuote