EXP GDC / GTX770 / ThinkPad W541 - shows up in device manager, but can't get it ...
 
Notifications
Clear all

EXP GDC / GTX770 / ThinkPad W541 - shows up in device manager, but can't get it to work  

  RSS

agraham2
(@agraham2)
New Member
Joined: 4 years ago
 

I'm trying to get this EXP GDC with a 770 GTX to work on my ThinkPad W541.

When I plug it in and boot up, it appears in the device manager along with the integrated graphics and the onboard K1100M.

I've been told I should disable the other video in bios, but there is simply no options in there to do that.

I've looked all through the options and there is no option to disable optimus or to disable the intrgated graphics or the discrete graphics.

It seems like the option to not use optimus that was in previous ThinkPad bioses has been removed from the W541 bios.

As a result, when I run 3dmark it won't run on the 770: it still wants to run on the K1100M

If I disable the K1100M in the device manager and restart, then 3dmark runs on the integrated Gpu.

 

If I disable the integrated graphics in the device manager as well, then things go crazy. When I try to bring up the nVidia control panel I get a dialog that says:
"NVIDIA display settings are not available. You are not currently using a display attached to an NVIDIA GPU"

It seems optimus doesn't work if it can't find the discrete K1100M.

 

And 3dmark just fails to run (error is CreateSwapChainForHwnd() failed)

btw I can't figure out how to add images to this post so I can show what I see.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
MýnÆnglishTáwk
(@mynenglishtawk)
Eminent Member
Joined: 4 years ago
 

@agraham2

Have you plugged a screen into the outside video board? It needs to have one plugged in, ond for the software to be dragged over to that screen.

My Homemade Gaming Laptop

 
2009 15" Samsung P510 [0th,2C,M] + HD 5750 @ 2Gbps-EC1 (EXP GDC 8.4) + Win7 [build link]  


ReplyQuote