2014 15" Asus X555FL GT930M + GTX960@4Gbps-mPCIe2 (EXP GDC 8.4d) + Win10 [SoulKn...
 
Notifications
Clear all

2014 15" Asus X555FL GT930M + GTX960@4Gbps-mPCIe2 (EXP GDC 8.4d) + Win10 [SoulKnot]  

 of  2
  RSS

dani29m
(@dani_tx)
Estimable Member
Joined: 5 years ago
 

@Augusto do your research at what is MBR and GPT and how to install it.Use THIS site do download the windows(it's legit).Start reading the posts here,there are many workarounds on how to make it work.What i can tell you(and i really don't need your opinion on it) is that you are limited to WINDOWS 10 ANNIVERSARY UPDATE(as of now),if you have hotplug enabled you can mange to install 378.92 driver(see the post on how to),without hotplug 375.70 and that's it.If you expect to have all the latest and greatest better start saving for a new PC.Everyone start cutting support for mPCIE/Express Card setups so most likely there will be no more solutions.

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


ReplyQuote
Augusto Theis Lenzi
(@augusto_theis_lenzi)
New Member
Joined: 4 years ago
 

@dani_tx Thanks! I'll search more and try make it work!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Alexander Lutz
(@alexander_lutz)
New Member
Joined: 3 years ago
 

Hi,

is a workaround as a tutorial or something like this released?
I've got the same Error with an HP DV6.

Thx

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Davi Badain
(@davi_badain)
New Member
Joined: 1 year ago
 

@SoulKnot 

@nando4

Can someone explain in more detail how this step by step works because I have this error 31
However, for my lenovo 80h1 notebook to recognize the eGPU I have to do the following step by step ...

1- Start with the wi-fi card and access DIYeGPU-Setup-1.35.

2- Remove the wi-fi card and connect the cable with the eGPU EXP GDC connected.

3- Disable port p3 and enable it again (so the eGPU EXP GDC with GTX970 is recognized)

4- run step by step as directed by Nando's link >> <<

Only then can I make the system recognize the eGPU EXP GDC with GTX970
Then error 31 happens to me. So if possible I would love to know this step by step,
"So, modding the bios file and re-flashing it did the trick."

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Davi Badain
(@davi_badain)
New Member
Joined: 1 year ago
 

Here is a video of the process I have to do to identify the eGPU and I still have this error message below

This device is not working properly because Windows cannot load the necessary drivers for this device. (Code 31)The driver trying to start is not the same driver as the video adapter that did the POST test.

image

If someone can give me a light I appreciate it !!!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Luiz Lago
(@luiz_lago)
New Member
Joined: 7 months ago
 

hi guys

I had a same problem with Dell Inspiron 5447 + EXP GDC + GTX 970 GALAX OC (XBOX 203W PSU)

I'm using DIY eGPU 1.35 too and all tries the error 31 happens

Modify my BIOS is really the most difficult alternative to me

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  2