Help me detect which piece of hardware is faulty
 
Notifications
Clear all

[Solved] Help me detect which piece of hardware is faulty  

  RSS

survfate
(@survfate)
Eminent Member
Joined: 3 years ago
 

Hello guys, i have been using my setup (exp gdc 8.4d mpcie version with dell da-2 psu) normally for about 2 week now, but today during usage the adapter turn off mid-use and won't able to turn back on (no green led), also the dell da-2 refuse to led on when plugged in the adapter (still have orange led on while not plug in anything as normal).

So is the Dell DA-2 is broken or is it the EXP GDC Beast v8.4d? Thanks for any suggestion.

2012 15" ASUS K55VJ (GT635M) [3rd,2C,M] + GTX 1050 Ti @ 4Gbps-mPCIe2 (EXP GDC 8.4) + Win10 [build link]  

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

Connect the Dell DA-2 REMOTE and GND pins using an open paperclip and observe if the orange led changes to green to confirm the PSU is OK:

 

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


survfate and itsage liked
ReplyQuote
survfate
(@survfate)
Eminent Member
Joined: 3 years ago
 
Posted by: nando4

Connect the Dell DA-2 REMOTE and GND pins using an open paperclip and observe if the orange led changes to green to confirm the PSU is OK:

 

The orange light turn off instantly the moment the pin are plugged in, does this meant the dell da 2 are the one as fault?

2012 15" ASUS K55VJ (GT635M) [3rd,2C,M] + GTX 1050 Ti @ 4Gbps-mPCIe2 (EXP GDC 8.4) + Win10 [build link]  

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

It's looking like a faulty DA-2. You could confirm by jumpering REMOTE+GND, then use a digital multimeter to probe across the 12V and GND pins. Confirm 12V output for a healthy DA-2 adapter.  Or.. test another known good PSU.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


nando4 and survfate liked
ReplyQuote
survfate
(@survfate)
Eminent Member
Joined: 3 years ago
 

Change to a 250w ATX PSU and all when well again, case closed, thanks nando4 for the support.

2012 15" ASUS K55VJ (GT635M) [3rd,2C,M] + GTX 1050 Ti @ 4Gbps-mPCIe2 (EXP GDC 8.4) + Win10 [build link]  

ReplyQuote