Notifications
Clear all

[HELP] No Bootable Device  

  RSS

Ork_King
(@ork_king)
Active Member
Joined: 12 months ago
 
Good days Everyone. I got two laptop.
1) 2011 Toshiba Satellite C640-11L (i3 Build) i5 2450 CPU, 8 GB RAM, Nvidia GeForce 315M 1 GB GPU.
 
2) 2011 Acer Aspire 5750G i5 2430 CPU, 8 GB RAM, Nvidia GeForce 540M 1,5 GB, Intel HD 3000 512 MB GPU.
 
I made EGPU Box with Xigmatek 600W PSU, Beast 8,5 and Zotac Nvidia GTX 960 4 GB GPU. 
 
I told Nando, I try EGPU on my Toshiba but everytime I saw BlackScreen problem. Then I took DIY EGPU 1,35 and used on Acer with automated settings. I played Wold of Tanks and Steam Games for a long time. It worked fine until today.
 
Today I try ATX PW (on-off) without Laptops. I saw Power on and GPU start to spin. I close power and re-connect to Acer however on the Acer Screen “ No Bootable Device - Please Restart System” warning at the begining. I look BIOS and it Shows No SSD and HDD Device. I start Acer without EGPU and laptop work fine without EGPU. At the conclusion HOW CAN I FIX THIS PROBLEM?

2011 13" Toshiba Satellite C640 Nvidia Geforce 315M 1 GB
2011 15" Acer Aspire 5750G Nvidia GT 540M 2 GB + Zotac GTX 960 4 GB
2014 12,5" HP Elitbook 820 G1 Intel Graphic Family 2GB
Xigmatek 600W PSU - EXP GDC Beast v8.5 ATX PW


ReplyQuote
Ork_King
(@ork_king)
Active Member
Joined: 12 months ago
 

I fix it. 🤣🤣🤣 update BIOS. Delete drivers with DDU and Build again like a new hardware. 🤭

2011 13" Toshiba Satellite C640 Nvidia Geforce 315M 1 GB
2011 15" Acer Aspire 5750G Nvidia GT 540M 2 GB + Zotac GTX 960 4 GB
2014 12,5" HP Elitbook 820 G1 Intel Graphic Family 2GB
Xigmatek 600W PSU - EXP GDC Beast v8.5 ATX PW


ReplyQuote