Fixed error 12 after dsdt override, now error 43. acer 4750g i5-2410m , 1050mini...
 
Notifications
Clear all

[Solved] Fixed error 12 after dsdt override, now error 43. acer 4750g i5-2410m , 1050mini 2gb  

  RSS

chenkiong
(@chenkiong)
Active Member
Joined: 3 years ago
 

hi! im new member here seeking a solution like no other. currently im success connect all the thing together.

problem i face now is error 12 at my egpu. and i cant insert more than 2 gb ram (otherwise the system black screen)

how can  i get ride this error 12? any other way can introduce me? 

please help me

 

 

 

Thanks to nando my egpu now working with hotplug and error 12 is gone!! but now i face with error 43. anyone have modified bios for acer 4750g? to enable the hotplug.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
chenkiong
(@chenkiong)
Active Member
Joined: 3 years ago
 

Thanks to nando my egpu now working with hotplug and error 12 is gone!! but now i face with error 43. anyone have modified bios for acer 4750g? to enable the hotplug.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Ajayajayaj
(@ajayajayaj)
Estimable Member
Joined: 3 years ago
 

I have an Asus computer and am getting error 43 on my GTX 1050 too. Have you figured out how to get a modded bios working?

2011 15" Asus U57A + GTX1050@4Gbps-mPCIe2 (EXP GDC) + Win10 (no guide)


ReplyQuote
chenkiong
(@chenkiong)
Active Member
Joined: 3 years ago
 

 

Active Member
 
Joined: 3 weeks  ago
Posts: 11
 
 
March 5, 2017 5:45 pm

I have an Asus computer and am getting error 43 on my GTX 1050 too. Have you figured out how to get a modded bios working?

 

hello morning ajayajayajj. currently im still stuck at error 43. i read alot articlee  and implement at egpu io. they very useful. but still no luck. after mr nando show me a implement . i found out we have to mod bios to hotplug enable. so the wifi slot can detect the egpu and it not confusing system to get ride error 43. i still in progress of mod bios pheonix 1.43. hope we can solve this soon.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Sagamg
(@sagamg)
New Member
Joined: 3 years ago
 

Hi everyone, Any Progress. I try all the drivers for 1050 in my asus. But get a 43 error. Is it BIOS modification and the solution?

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

Sagamg, pls review:

https://egpu.io/forums/expresscard-mpcie-m-2-adapters/nvidia-is-killing-off-mpciengff-m2-egpus-error-43-with-372-90/

Your eGPU mPCIe port hotplug bit would need to be enabled via a BIOS mod or UEFi variables.  A GTX1050Ti has limited options based on the currently known workarounds presented in that link.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


ReplyQuote