[Help] Switching on room light freezes my laptop
 
Notifications
Clear all

[Help] Switching on room light freezes my laptop  

 of  4
  RSS

favas0
(@favas0)
Eminent Member
Joined: 5 years ago
 

Kudos man , this is great news ! . 

Laptop : Lenovo z410 ( i5-4200m GT740M 12GB 1TB-SSD) running Windows 10 Pro build 14393 // Hot-Plug Enabled BIOS
eGPU : Gigabyte GTX1070@4Gbps-mPCIe2 (EXP GDC 8.4d) + SilverStone sfx-500L PSU


dani29m liked
ReplyQuote
andy
 andy
(@andy)
Eminent Member
Joined: 4 years ago
 

Yeah good troubleshooting!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

dani29m liked
ReplyQuote
dani29m
(@dani_tx)
Estimable Member
Joined: 5 years ago
 

 

Update

- Kudos to dani_tx for implementing the solution to remove all ballast tubelight with  LED tubelight(with its own ballast) to rectify the problem.

Just small correction....the LED tubelight that i used doesn't need/have or use ballast at all,they made it on the basis of the regular LED light which makes it extremely efficient 16W compare to 40W(maybe even more) and the best thing....."BALLAST FREE" Smile . Here is a link of what i used for more info:

https://www.toggled.com/tk2-dimmable-led-tubes.aspx

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


favas0 liked
ReplyQuote
favas0
(@favas0)
Eminent Member
Joined: 5 years ago
 
Posted by: dani_tx

 

Update

- Kudos to dani_tx for implementing the solution to remove all ballast tubelight with  LED tubelight(with its own ballast) to rectify the problem.

Just small correction....the LED tubelight that i used doesn't need/have or use ballast at all,they made it on the basis of the regular LED light which makes it extremely efficient 16W compare to 40W(maybe even more) and the best thing....."BALLAST FREE" Smile . Here is a link of what i used for more info:

https://www.toggled.com/tk2-dimmable-led-tubes.aspx

Edited. Thanks.... still waiting for that adapter, its on economy shipping and coming from china, Supposed to be delivered on Nov 15th to Dec 5. No tracking so that sucks.

Laptop : Lenovo z410 ( i5-4200m GT740M 12GB 1TB-SSD) running Windows 10 Pro build 14393 // Hot-Plug Enabled BIOS
eGPU : Gigabyte GTX1070@4Gbps-mPCIe2 (EXP GDC 8.4d) + SilverStone sfx-500L PSU


dani29m liked
ReplyQuote
dani29m
(@dani_tx)
Estimable Member
Joined: 5 years ago
 

@favasO  To be honest man(and don't mean to discourage you) by looking back at what i experienced,i had that problem all the time(that's what made it so difficult to trace it).I didn't need to flip the light switch in order to happen.It was even worst evening time when everyone was using more electricity,but yeah,flipping the switch kind of made it obvious.I highly doubt it that the new adapter will solve the issue so better prepare yourself(mentally 🙂 ) for some electrical work and of course.....more money.Fingers crossed though.

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


ReplyQuote
favas0
(@favas0)
Eminent Member
Joined: 5 years ago
 
Posted by: dani_tx

@favasO  To be honest man(and don't mean to discourage you) by looking back at what i experienced,i had that problem all the time(that's what made it so difficult to trace it).I didn't need to flip the light switch in order to happen.It was even worst evening time when everyone was using more electricity,but yeah,flipping the switch kind of made it obvious.I highly doubt it that the new adapter will solve the issue so better prepare yourself(mentally 🙂 ) for some electrical work and of course.....more money.Fingers crossed though.

It is for SCIENCE !!! . Hehe it's best to know all alternatives to a solution right ? . Anyways thank you for your concern. I am doing this for users with this specific problem. Happy gaming !

Laptop : Lenovo z410 ( i5-4200m GT740M 12GB 1TB-SSD) running Windows 10 Pro build 14393 // Hot-Plug Enabled BIOS
eGPU : Gigabyte GTX1070@4Gbps-mPCIe2 (EXP GDC 8.4d) + SilverStone sfx-500L PSU


ReplyQuote
Jaswant Panchumarti
(@plasmaguy)
Active Member
Joined: 4 years ago
 

The PCE164P-N03 mPCIe adapter that costed me 999 INR in India arrived and it works much better than EXP GDC Beast mPCIe eGPU adapter in terms of stability and performance.

The procedure followed was the same. The only modification I made was to short the pins of green and black wires so as to leave atx psu "on" always. 

I've turned on and off fans and tubelight in my room many times while gta v was running and unlike the EXP GDC Beast, the PCE164P-N03 has no flicker/bsod at all.

Amazing! Splendid! Phenomenal!

 

For members in India, I'd suggest NOT to place order form ebay as I've waited for nearly 3 months and it hasn't arrived yet. Place order form here. It took around 5 days to deliver for me.

2011 15" Dell XPS L502x (GT525M) [2nd,4C,Q] + GTX 1050 Ti @ 4Gbps-mPCIe2 (PCE164P-N03) + Linux & Win7 [build link]  

nando4 and favas0 liked
ReplyQuote
favas0
(@favas0)
Eminent Member
Joined: 5 years ago
 
Posted by: Jaswant Panchumarti

The new adapter that costed me 999 INR arrived and it works much better than gdc beast in terms of stability and performance.

The procedure followed was the same. The only modification I made was to short the pins of green and black wires so as to leave atx psu "on" always. 

I've turned on and off fans and tubelight in my room many times while gta v was running and no flicker/bsod at all.

Amazing! Splendid! Phenomenal!

 

For members in India, I'd suggest NOT to place order form ebay as I've waited for nearly 3 months and it hasn't arrived yet. Place order form here. It took around 5 days to deliver for me.

Wow amazing that fluorescent tubelight aint affecting the adapter.... This is wonderful news...Thank you for posting this.... i saw that link as i am also an indian but i live in KSA... hence i opted the Ebay link but still waiting for it as delivery date is from Today to Dec 5... The reason it may not have reached you is because of customs might have blocked it...i had similar experience (when i was in india) and ordered a wifi adapter from ebay with economical shipping and it never reached me ... except China Air or Honk Kong post. I will update my post to include this solution on top. Happy Gaming 

Laptop : Lenovo z410 ( i5-4200m GT740M 12GB 1TB-SSD) running Windows 10 Pro build 14393 // Hot-Plug Enabled BIOS
eGPU : Gigabyte GTX1070@4Gbps-mPCIe2 (EXP GDC 8.4d) + SilverStone sfx-500L PSU


ReplyQuote
Jaswant Panchumarti
(@plasmaguy)
Active Member
Joined: 4 years ago
 

Update: No bsod for prolonged usage on PCIe gen 2, BUT just a few hours back, when I turned off the fan, bsod came back, boom.

So I thought of performing some custom rigorous tests.

Both the test were at stock frequencies.

1. I ran furmark for 4 hours continuously w/o any electric disturbances for that period of time @1366x768 and 2x MSAA.

Result : No bsod.

2. I rebooted the system, ran furmark and switched on and off the fan a few times.

Result : no bsod (surprising!)

So I begin to play GTA V and my friend comes in and switches on the tubelight, and again bsod.

When I switch on/off intentionally to check for the error, I DON'T get a bsod, but when it's unintentional, it shows up.

I give up now, what's going on over here? Can someone help? This is like some probabilistic distribution.

2011 15" Dell XPS L502x (GT525M) [2nd,4C,Q] + GTX 1050 Ti @ 4Gbps-mPCIe2 (PCE164P-N03) + Linux & Win7 [build link]  

ReplyQuote
favas0
(@favas0)
Eminent Member
Joined: 5 years ago
 

@Jaswant Panchumarti check bsod/hang during peak hours.... from 12 pm till 10pm. 

check bsod/hang when your entire floor rooms uses electricty. ie room 1 ( switch on tubelight,fan) room2 ( switch on tubelight,fan)  

Laptop : Lenovo z410 ( i5-4200m GT740M 12GB 1TB-SSD) running Windows 10 Pro build 14393 // Hot-Plug Enabled BIOS
eGPU : Gigabyte GTX1070@4Gbps-mPCIe2 (EXP GDC 8.4d) + SilverStone sfx-500L PSU


ReplyQuote
 of  4