Lenovo z580 does not boot with exp gdc 1060
 
Notifications
Clear all

Lenovo z580 does not boot with exp gdc 1060  

  RSS

shraey chikker
(@shraey_chikker)
New Member
Joined: 8 months ago
 

Hi,
So i finally got my the drivers installed for the gtx 1060 3gb for my lenovo z580. I had to use a whitelisted bios for this (available on bios-mods) and install the nvidia drivers for the card. Now, once after installing the drivers, it restarts, then my laptop stays stuck on the "LENOVO" screen with bios options (although laptop is frozen so nothing works). I have tried all combinations of the switches on the exp gdc, yet cant get the machine to boot. It's either black screen on boot or stuck on the lenovo bios screen.

My laptop is lenovo z580 with i5 + 4gb ram. While the nvidia drivers were installing, i could see the 1060 in the device manager, but after restart i can't get it to boot. 
Also, i DO NOT have a wifi card to hotswap.

 

 

Thanks

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Harlem Shake
(@harlem_shake)
New Member
Joined: 6 months ago
 

I have the same problem.

Notebook Dell e5520. Egpu PE4C V2.0. Connection via ExpressCard. Video card MSI 1060 3gb aero.
At the first connection, the video card was detect by the system. The drivers are installed. After the reboot, the Dell message hangs and the BIOS is only loaded at 50% and not load more... When disconnecting eGPU, everything works fine.
With other very old video cards, everything starts and installs ...
Tell me what could be the reason?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote