[GUIDE] error 12/43 & other detection, bootup, stability & performance issues
 
Notifications
Clear all

[GUIDE] error 12/43 & other detection, bootup, stability & performance issues  

 of  67
  RSS

Adnan Yücesoy
(@adnan_yucesoy)
New Member
Joined: 3 years ago
 
Firstly because my english language is not good.
THE DEVICE DISPLAYS NO KNOWLEDGE THAT YOU HAVE ANY SOLUTION OR THE TEAMVİEWERDEN PC CONNECTIVES   https://i.hizliresim.com/p611XJ.png  

Updated: fixed problem

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
andika priatama
(@andika_priatama)
New Member
Joined: 2 years ago
 

Here my Spesification
Intel core i5 7200U
ram 8gb ddr4
DGPU nvidia 940mx
EGPU MSI GTX 970 Gaming 4G
EXP GDC 8.4D NGFF

First i try to install it normally like the other but i get Error 43, ill try searching for solved this error but nothing happened i get error and error. I check in HW info my GTX 970 is 1gb vram ? i dont know what this happened. my bios unlock when i put the NGFF conector from exp gdc, i want to try disable DGPU but i dont know, maybe my bios is still locked i dont know, its confused and make me stress. i try install different driver but still error 43 , and i wanna ask my gdc is led green what is that ? what the meaning of green led ?

Please help me guys and sorry for my bad grammar

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
OportoDragon
(@oportodragon)
New Member
Joined: 3 years ago
 

Hi, first uninstall the drivers using this software http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Then download 368.81 driver from nvidia, reboot
Then download the last nvidia drivers 397.31, reboot
My is m.2 E Key gtx 1060 6 GB works perfectly, the last drivers from nvidia solved the problem 43 error.
report if this solved the problem.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
renanrigamonte
(@renanrigamonte)
Active Member
Joined: 3 years ago
 

Hi guys! I tryed for several times make egpu work in my setup

Asus x550c i3 2th 1.40 ghz
6GB ram
W10 Home
Asus gtx 1060 3GB
Coolermaster GX650
MPCIE V8.0
HDMI connected to a samsung TV 32"

but this error persist whem I " force " egpu to work playing a game or openning a coreldraw, etc, a black screen happen and I lost display image, after a few seconds display turn on again but got sound lost ( with driver 368.81 - 372.70 ) with (driver 368.81 - 385.41 ) laptop restart without no reason, I tryed to down cpu performance to minimun 5% and maximus 80%, turnet on EXP GDC aways on in psu, downclocked the gpu in msi afterburner, turn on constant power, nothing this work!
I tryed with 372.70 378.78 385.41 385.12 only 368.81 but nothing work, someone know what this happen and help me fix it? this error only happen whem I open a game or play youtube music video  for a long time. ( sorry for the wrong english I hope you understand )

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Ярослав Пикалёв
(@pikaliov)
New Member
Joined: 2 years ago
 

Hi. I'm using laptop Dell3521:

  • iGPU:Intel i5-3337U
  • dGPU:AMD 8730HD
  • eGPUl:NVIDIA1060 Gb
  • OS:Windows 10
  • EXP GDC 8.4d

So i changed BIOS parameters, lock on ATX Power (PSU for eGPU doesnt turn off with laptop), turn off dGPU with DYI eGPU 3.5.  And system still doesnt recognize eGPU. I am trying to modify BIOS (prolly miniPCIe slot is whitelisted) atm. Any suggestions?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Finnreid
(@finnreid)
New Member
Joined: 2 years ago
 

Hey how did you fix 15r 5537 problem. I have the problem where the laptop screen doesnt turn on and beeps crazy. Beeping doesnt stop. The  beep goes from louder and down. Please help i am using a 1050ti. Please help

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
herta
(@herta)
New Member
Joined: 2 years ago
 

Hello everyone, I suppose and hope somebody knows how to fix my critical problem.
Config:
             Asus K55VM,
             CPU changed to i7 3740QM (35TDP to 45TDP, using the laptop cooler with 5 fans) 
             12GB RAM
             GTX 1060 3GB, discrete GT 630M turned off in device dispatcher via turning off one of PCI Bridge
             EXP GDC 8.4 Beast with mini PCI connector
             PSU ATX 700W
             NVIDIA Driver 372.54 (372.70), lower does not recognize Video card, higher cannot be installed properly
So, my problem is similar to existing on this topic: after 5-10 mins, games stuck and crash, need to kill process or reboot. I even have reinstalled Windows and drivers. 
Used to Pro Evolution Soccer 2018 and Far Cry 5. FPS is ok, 30-60, card is loaded ~60-95%. Unfortunately, games freeze and crash.
Please, help.
Thanks in advance.
P.S. another one minor problem: PSU does not start, fixed with help of a wire, connected a green with a black pins.  

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Boka Gamer
(@boka_gamer)
Active Member
Joined: 2 years ago
 

Hello, 
so I followed the instructions here and solved error 43 But now have the problem of not being able to access Nvidia Control Panel it says Nvidia display settings are not avaible, I’ve Tried so many things but that error would just pop up, I think everything else is working fine because if I disable both igpu and egpu I can run the egpu from msi after burner full mark test but when playing games it doesn’t use the egpu at all, really stuck on this any help would be aprreticated thank you

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
EnderVAD
(@endervad)
Active Member
Joined: 3 years ago
 

My setup:

- Laptop:

  • ASUS K53SM (Mobo: K53SC Rev. 3.2)
  • BIOS: modded 214 (enabled hidden menu)
  • Intel Core i7-2670QM (Intel HD 3000)
  • NVIDIA GeForce GT 630M
  • Windows 10 1803 with all updates (tried with Windows 8.1 and 7)
  • I don't believe anything else matters

- EXP GDC 8.5c (new)
- MSI GTX 1050 Ti 4GT OC (used, but seems new)
- DeepCool DE-430 (new)

My problem is that connection is very unstable. My eGPU disconnects and connects again often as I see it in Device Manager. And then at some point it just disconnects and that's it.
My changes in BIOS settings:

  • UEFI Boot turned on and all OSes are installed via UEFI
  • PCI Express Slot 2 (mini-PCIe slot) > Enabled Hotplug
  • ACPI > Enabled Hibernation, PTID, Native PCIe and Native ASPM (doesn't fix the problem if on default settings)

I also tried playing around with switches on EXP GDC.
Left switch is labeled as ATX PW. On ATX eGPU turns on when laptop is turned on, and on PW it's always on. It was pretty useless for me.
Right switch is 15s, 7s and OFF. I didn't get what it does, but none of those positions help.
I also have another EXP GDC 8.5c which is used. It had same simptoms but I thought it was because of the cable. Seems like that's not the case.
I also tried to get working my friend's GTX 660. Absolutely the same result, so GPU is not an issue either.

What can I do to get it work? I saw people with similar motherboards to get it work like a charm, so I can't understand why can't I.

ASUS K53SM (K53SV Rev. 3.2): Intel Core i7-2670QM (HD 3000) + NVIDIA GeForce GT 630M (disabled); 16Gb RAM; latest Windows 10
eGPU: $7 PCE164P-N03 (mini-PCIe) + MSI GeForce GTX 1050 Ti 4G OC via internal display


ReplyQuote
torgriv
(@torgriv)
Active Member
Joined: 2 years ago
 
Posted by: Boka Gamer

Hello, 
so I followed the instructions here and solved error 43 But now have the problem of not being able to access Nvidia Control Panel it says Nvidia display settings are not avaible, I’ve Tried so many things but that error would just pop up, I think everything else is working fine because if I disable both igpu and egpu I can run the egpu from msi after burner full mark test but when playing games it doesn’t use the egpu at all, really stuck on this any help would be aprreticated thank you

Same for me, but did you try playing Fortnite? It is the only game that uses the eGPU on internal display on my laptop. On extrenal display all games uses eGPU..

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  67