[GUIDE] error 12/43 & other detection, bootup, stability & performance issues
 
Notifications
Clear all

[GUIDE] error 12/43 & other detection, bootup, stability & performance issues  

 of  78
  RSS

Jousboxx
(@jousboxx)
Active Member
Joined: 3 years ago
 

Have you tried using it in BIOS/Legacy mode? That worked for me

2014 15" HP Envy X360 [4th,2C,U] + GTX 1050 Ti @ 4Gbps-mPCIe2 (EXP GDC 8.x) + Win10 [build link]  

ReplyQuote
scstubbs
(@scstubbs)
New Member
Joined: 2 years ago
 

I have the same machine. Any updates on your end? I got it to show up in additional drivers ONCE, and then ran into the same problems (not booting, freezing internal mouse/keyboard/Ethernet when plugged in).

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
scstubbs
(@scstubbs)
New Member
Joined: 2 years ago
 

I did as you said, and it still does not work. Thank you though

This post was modified 2 years ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Jousboxx
(@jousboxx)
Active Member
Joined: 3 years ago
 

Perhaps you would find my video helpful:

2014 15" HP Envy X360 [4th,2C,U] + GTX 1050 Ti @ 4Gbps-mPCIe2 (EXP GDC 8.x) + Win10 [build link]  

ReplyQuote
Bryan Cabrera
(@bryan_cabrera)
New Member
Joined: 2 years ago
 
  • i need help .blank display rebooting..after trying multiple times ,the graphic card died..

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
new teste
(@new_teste)
New Member
Joined: 2 years ago
 

I have a exp gdc beast and a gtx 960, but it does not work on my laptop, the bios is modified, with advanced and white list removed, but when I connect the egpu does not boot the system only gets the black screen, the lenovo logo does not appear, I can only enter the bios if I remove the egpu cable

Anyone can use this laptop if they tell me, please

sorry for english I'm using google translate

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
maximiano14
(@maximiano14)
Active Member
Joined: 2 years ago
 

So made a research about the components necessary to build a gaming laptop with external graphics and I end up picking:
LAPTOP: Lenovo t540p Thinkpad
CPU: I7 4700MQ
EGPU ADAPTER: EXP GDC beast 8.0
GPU: RX 570 8gb OC MSI
PSU: Dell DA-2 220W
MONITOR: LG 24MK400h
So, I connected the everything and turned on the laptop as the guides said, and Black screen in Internal/External but the GPU fans started spin.
I then tried to connect the Expresscard port while windows is running and nothing, i tried to connect the HDMI port at the EXP GDC and the graphic show up as a VGA adapter in the internal, and searched the drivers and it showed me the Graphics label as Rx 570. and the drive is telling me that there is no graphic detected when I tried to restart it gave me the same problem...Black screen.
So, can anybody help me?

2013 15" Lenovo Thinkpad T540P [4th,4C,Q] + RX 570 @ 10/100/1000 Mbps LAN (RJ45) + Win10 1909 [Maximiano14]


ReplyQuote
jared122
(@jared122)
New Member
Joined: 2 years ago
 

 

[Please login to see this]

[Please login to see this]

[Please login to see this]

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Felipe Natal
(@felipe_natal)
New Member
Joined: 2 years ago
 

Hello guys, I'm trying to setup a GT 1030 using the EXP GDC Beast version 8.5C on a generic no brand laptop that has a Core i7 620m (1st Gen), 8Gb of RAM and 500Gb SSD. I bought the Dell DA-2 220W power brick for powering it as well. I've been trying to set everything up but still hasn't been successful, can anyone help me out with this? I would really appreciate it, thanks!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
rafbr
(@rafbr)
Active Member
Joined: 2 years ago
 

Hi,
I am wondering a way to egpu my laptop ASUS ROG G750JM.
I bought it (thought it would be almost plug and play) after failed to egpu my old HP DV7 due to not having a successfull DSDT override.
I have a PCE164P-N03 adaptor. I already managed to connect it to mpcie port but no successful boot just glitches on laptop screen.
This ROG bios is very limitated bios but I found an option to enable or disable Thunderbolt, so is it Thunderbolt capable?
 
Long story short, what are chances of getting it to work with egpu with Thunderbolt or the PCE164P-N03 I have available here?
If I buy DIY eGPU Setup 1.35 would be of any help here?

My regards!

ps: I have one desktop PC with three eGPUs working flawlessly doing my rendering jobs, so my skill are limited but does exist.

Notebook: Asus ROG G750JM
EGPU: PCE164P-N03 (GTX 970)
OS: Ubuntu 19.04, Win10


ReplyQuote
 of  78