[GUIDE] error 12/43 & other detection, bootup, stability & performance issues
 
Notifications
Clear all

[GUIDE] error 12/43 & other detection, bootup, stability & performance issues  

 of  79
  RSS

Jacob Ebilane
(@jacob_ebilane)
New Member
Joined: 4 weeks ago
 

Hello to whoever reads this, I require some insight.

I'm running an exp gdc 8.5 on a Lenovo Ideapad 330 and I've got it connected with an NGFF cable. It works fine browsing and gaming when I'm not using an external monitor connected to the GPU(GTX 560) itself, but when I connect one to get more performance however it crashes midgame. It only happens in games. I've tried every driver, borrowed my friend's Corsair vs550 and CM Elite that he had as backup so I don't think it's the PSU. I ran the GTX 560 on a spare desktop and it ran okay in games. When I installed this setup I followed every step from a guide video.

 

What I've tried:

Disabled dGPU(Permanently)

Tried Disabling and Enabling iGPU

Updating eGPU/iGPU drivers

Rolled back Drivers

Used DDU to remove dGPU and eGPU Drivers.

 

But to no avail, I still can't find out what's wrong.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Apalagi08
(@apalagi08)
New Member
Joined: 3 weeks ago
 
Posted by: @seen_1
[NVIDIA GeForce GTX 1050] is already registry patched but still has error code 43.

any help?

Same problem with my GTX 1050 Ti on my Lenovo y520 laptop. when i restart the error code back again.

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Jacob Ebilane
(@jacob_ebilane)
New Member
Joined: 4 weeks ago
 

Hello to whoever reads this, I require some insight.

I'm running an  exp gdc 8.5  on a Lenovo Ideapad 330 and I've got it connected with an NGFF cable. It works fine browsing and gaming when I'm not using an external monitor connected to the GPU(GTX 560) itself, but when I connect one to get more performance however it crashes midgame. It only happens in games. I've tried every driver, borrowed my friend's Corsair vs550 and CM Elite that he had as backup so I don't think it's the PSU. I ran the GTX 560 on a spare desktop and it ran okay in games. When I installed this setup I followed every step from a guide video.

 

What I've tried:

Disabled dGPU(Permanently)

Tried Disabling and Enabling iGPU

Updating eGPU/iGPU drivers

Rolled back Drivers

Used  DDU  to remove dGPU and eGPU Drivers.

 

But to no avail, I still can't find out what's wrong.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Zaros Play
(@zaros_play)
New Member
Joined: 2 weeks ago
 

First of all sorry for my english, it isnt my native language.

I have an ideapad 320, 15lkb, i5, 12gb ram, hd graphics 620 and 940mx 2gb.

Im using a GTX 660.

The laptop in this video doesnt have a DGPU, so i ran the DDU to uninstall my 940mx driver in the security mode in this config:

https://imgur.com/ad7T54c  

So when i start my computer and installed the 660 driver, my computer detected both gpu, 940 MX and 660.

https://imgur.com/pbBtvg8

This is the part im not understanding.

I tried to disable the 940mx and uninstalling again the 940mx through the dispositive manager, but after like 3min playing a game (getting great fps 30-40), the game freeze, only the game, i can alt f4 normaly.

With the 940mx i can beachmark it too, without freezing. I got about 875 score in Heaven Benchmark 4.0.

So i tried to disable the HD Graphics and 940mx, just letting the 660 working, i dont use an external monitor, so i had a bad experience playing like 9 fps.

After all i tried to let the 3 gpu enable, the 940mx, hd graphics 620 and the 660. Putting in Phynx in nvidia painel like this

https://imgur.com/alyEHFJ

https://imgur.com/bsgD3Cs

Exactly how its recommends, but when i open the game, it says that the game is working on 940mx, not in 660, so the high perfomace is settle in the 940mx? if i disable the 940mx in the device manager my game freeze in like 3min,  remembering that just the game freeze, i can alt tab, or alt f4 with no problem. 

If somebody could help me, please! 

Thanks!! 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Boltoway
(@boltoway)
Estimable Member Moderator
Joined: 3 years ago
 

@zaros_play

You could try to change your Graphics Settings in Windows and manually select what GPU each program uses.

Graphics Settings

 

2021 14" Lenovo Yoga Slim 7i Pro (MX450) [11th,4C,H] + RTX 3060 Ti @ 32Gbps-TB4 (Wikingoo eGPU) + Win10 21H1 [build link]  

ReplyQuote
Zaros Play
(@zaros_play)
New Member
Joined: 2 weeks ago
 

@boltoway, if i let the 940mx enable, the gtx 660 dosnt appear. i have to disable.

But if i run HD graphics + gtx 660 it works well!!, But the game is freezing in like 3min, anything to do about the freezing?

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Venom-JSD
(@venom-jsd)
New Member
Joined: 2 weeks ago
 

help me please my gtx 760 1.5 gb cann't fix this error 43

Untitled

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  79