Share:

My laptop doesn't start BIOS or Windows when i plug the NGFF cable  

  RSS

idri1989
(@idri1989)
New Member
Joined: 6 months ago
Posts: 1
October 15, 2018 9:19 am  

Hello,

I bought a HP laptop 2 years ago for gaming.
The model is HP Pavilion 17-ab001nq.
CPU i7 6700HQ 2,6ghz up to 3,2ghz
dGPU nvidia geforce gtx 960M 4gb
8gb ram
128 gb ssd
1 tb hdd

Since the cooling system on this laptop isn't that good i ended up having massive frame drops due to overheating of the gpu.

Trying to resolve this issue i bought a exp gdc beast egpu v8.4 dock (from amazon), an nvidia gtx 1080 8gb from msi and a seasonic 520w PSU.

The problem is that when i plug the NGFF cable from the exp gdc into the slot from the motherboard nothing happens. my laptop screen and my external monitor remains black. 

The laptop doesn't even enter BIOS.

So i want to know how can i fix the problem so that my laptop will recognise the adaptor that is instead of the wifi.

The eGPU and PSU are always on and the start spinning but the laptop doesnt even enter BIOS. it doesnt enter even if i unplug the hdmi from the exp gdc dock and i let just the NGFF part of the cable connected.

Can you please help me solve this issue.

Thank you in advance.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


Quote
danghaibang
(@danghaibang)
New Member
Joined: 8 months ago
Posts: 2
November 6, 2018 4:54 pm  

try to turn off your dgpu in bios

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
JoeEGPU
(@joeegpu)
New Member
Joined: 5 months ago
Posts: 2
November 29, 2018 2:33 pm  

I have the same issue on HP Pavilion 14-bkxxx with dgpu-940mx

The issue faces even if I just plug in the cable. (no HDMI)!!

Why?

Someone help us, pls!!!

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
MaxBasoalto
(@maxbasoalto)
New Member
Joined: 5 months ago
Posts: 1
December 1, 2018 9:07 pm  

same problem
try with egpu 1.35

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
rohithtn
(@rohithtn)
New Member
Joined: 1 month ago
Posts: 2
March 17, 2019 4:52 am  

I have the same problem. I am having an Hp 15-ab522tx laptop. I also know the reason for this, its because of the wireless card whitelist. The system wont turn on if it detects a foreign/ not compatible device in the list. If we can remove the whitelist we will succeed. But to do so i think we need to flash the bios with a modded version, unfortunately i am not able to find a modded bios for my system. If any one facing the same problem come lets join forces/ if any one already found a solution please help.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
shogs
(@shogs)
Active Member
Joined: 1 month ago
Posts: 7
March 19, 2019 8:22 am  

plug your display to laptop HDMI. check your graphic card if detected and with correct driver in the device manager. i change my bios display settings to AUTO( originally SG ) and that gives hdmi output to my gtx 1060. until today i have no luck updating the gtx 1060 driver (windows recognize my gtx 1060 as microsoft basic display adapter) by nvidia ge force(geforce installation fails, gtx 1060 hardware is not detected).

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
César Chacana Cañas
(@cesar_chacana_canas)
New Member
Joined: 1 month ago
Posts: 3
March 21, 2019 9:52 pm  

Hello good afternoon, I have a lenovo z40-75 and I have the same problem. does not boot bios or windows 10 and I must turn off the power source, the adapter is the EXP GDC 8.5c and graphics card is GTX 650ti, leave the bios settings in "UMA Only and PXE LAN disabled". Even so, the equipment does not start. After this message appeared: "Unauthorized wireless network card is plugged in"}

Help me, please!

Lenovo z40-75

Processor: AMD A10-7300 Radeon R6 Graphics, 10 computes cores 

Graphics: amd r6 m255dx

RAM: 16gb

BIOS: Phoenix BIOS SC-T v2.1 (v A4CN43WW)

Motherboard: Lenovo Lancer 4b3

Windows 10 Home Edition

This post was modified 1 month ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote