Need help Dell 7559 +RTX 2070 randomly restart
 
Notifications
Clear all

Need help Dell 7559 +RTX 2070 randomly restart  

  RSS

Mysterious Shadow
(@mysterious_shadow)
New Member
Joined: 9 months ago
 

Have a little problem while install but it's ok.(Error43 fixed and nvlddmkm.sys fixed)

But while i play game for about 30 min. The entire notebook just reboot itself.

Does anyone has this problem like me or know how to fix it? Plz help

eGPU > Wifi slot
PSU 650M

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
kian moiny
(@kian_moiny)
Trusted Member
Joined: 2 years ago
 

You see, the whole eGPU system is not mature enough to even allow us to understand what’s really going in most situations(specifically in your case). Your matter is the first of its kind(to my knowledge), so may I suggest trying different components? Switch GPU, PSU or even the PCIe adapter if possible to figure out where the problem lies. I know it’s a bulldozer of a move but not only would you be helping yourself but many after you.

Acer Nitro 5, AMD Radeon RX 470, ADT-Link R43SR, 450W cooler master PSU


ReplyQuote
Tadas Šubonis
(@tadas_subonis)
Active Member
Joined: 3 years ago
 

Downclocking core MHz on eGPU helped in my case.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
SOSO
 SOSO
(@soso)
New Member
Joined: 6 months ago
 

I have kind of the same issue bro.

HP Spectre x360 13 w/ i7-8565U connected to a GTX 1660 Super via the ADT-LINK adapter w/ a 330W PSU.

My system freezes/reboots randomly. I can keep playing games for several hours without any problem but sometimes it happens when I'm just browsing the internet.

At first I thought it might be the problem of the PSU so I bought a new 450W one but it still happens.

Hope I can get any solutions here.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote