NVIDIA 388.71 DRIVER-NO "ERROR 43" (GTX 1080) !!!!!  

  RSS

dani_tx
(@dani_tx)
Estimable Member
Joined: 2 years ago
Posts: 166
December 24, 2017 4:28 pm  

Well Gents....i don't know if i'm lucky or something or NVIDIA is making some kind of a sick joke with us or it's a CHRISTMAS Miracle but yesterday i was able to install the latest(as of now) 388.71 driver STRAIGHT UP(no tweaking aka "russian method" or whatever) without having any kind of errors including most annoying of all the famous "ERROR 43".Driver is working very well so far,did some benchmarking to test it,Optimus acceleration  works too on internal display.So far so so good,i still can't believe it,honestly i lost any hope that i'll be able to install any of the new drivers on my system at all.Here is some proof:

Post some feedback along with your system spec and eGPU make and model so we can see who is able to install it and who's not.And most importantly.....

MERRY CHRISTMAS TO YOU ALL !!!!!!!

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


Kirito9996, inxftw, T0rino1564 and 1 people liked
ReplyQuote
T0rino1564
(@torino1564)
Eminent Member
Joined: 1 year ago
Posts: 20
December 24, 2017 6:53 pm  

Do you think it will have the same results with a 1060??

Thats lucky


ReplyQuote
Pyro750
(@pyro750)
Eminent Member
Joined: 1 year ago
Posts: 35
December 24, 2017 8:53 pm  

Hello! 

If anybody is going to try to avoid error 43 (on any 10xx card) with driver 388.71, please let us know about the results!

Merry Christmas!

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Bassit
(@bassit)
Active Member
Joined: 1 year ago
Posts: 15
December 24, 2017 9:32 pm  

1060 3gb confirmed working.

Dell 7720 17r, Exp Gdc 8.5d, MSI 1060 3gb.

388.71 downloaded from guru3d and installed as normal, i was already running 388.31 though, nvidia updater did an update from 385.xx if i remember correctly.

Merry Christmas..

EDIT:

Merry Christams Nvidia!!!

Geforce Experience is also working and i assume the 3d drivers are working too as they all installed without any issues.

I own a Nvidia Shield so the fact that Geforce Experience is now working is great news, i can now try the streaming feature and as all of the drivers installed fine this should also give us Hdr (it was always greyed out for me) and i assume virtual reality headsets will work (i dont know whether they already do).

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Fraudsterr
(@fraudsterr)
Active Member
Joined: 12 months ago
Posts: 6
December 25, 2017 4:03 pm  

Hi All, I have Egpu beast 8.4d and gtx 1060 3 gb. When i try other drivers except 372.70 it gives me error 43. As i read in some topics there is a way to modify 368.81 for gtx 1060 3gb it works all driver over modified 368.81 but after few minutes it gives me bluescreen and code was nvlddmkm.sys and i had research about it, this code is for wrong driver setup. Is there any chance to not get error 43 if i install other drivers.  Can you guys help me to setup latest driver and not to have error 43. Sorry for my English and Thank for your all helps. Best Regards.

https://egpu.io/forums/expresscard-mpcie-m-2-adapters/FIXED-Nvidia-GTX1050Ti-error-43-on-mPCIe-or-M2-non-hotplug-eGPU-interfaces-applicable-to-GTX10xx/  ) i also try to change bios from here ( https://egpu.io/forums/expresscard-mpcie-m-2-adapters/nvidia-is-killing-off-mpciengff-m2-egpus-error-43-with-372-90/paged/8/  ) no chance to change things from my bios.

Edit: Its working well 372.70 and 372.54 but sometimes games crashes i have to open it again until it gives me another just game crash thats why im trying to setup new drivers.

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 2 years ago
Posts: 1816
December 26, 2017 8:56 pm  
Posted by: Fraudsterr

 

Edit: Its working well 372.70 and 372.54 but sometimes games crashes i have to open it again until it gives me another just game crash thats why im trying to setup new drivers.

Intermittent crashes are related to Gen2 link, power and/or eGPU adapter stability. Solutions/workarounds for this are given at:

https://egpu.io/forums/expresscard-mpcie-m-2-adapters/mpcieecngff-m2-resolving-detection-bootup-and-stability-problems/

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table    •    Several builds
2015 15" Dell Precision 7510 M1000M + macOS 10.14 & Win10


ReplyQuote
Fraudsterr
(@fraudsterr)
Active Member
Joined: 12 months ago
Posts: 6
December 27, 2017 1:55 am  
Posted by: nando4
Posted by: Fraudsterr

 

Edit: Its working well 372.70 and 372.54 but sometimes games crashes i have to open it again until it gives me another just game crash thats why im trying to setup new drivers.

Intermittent crashes are related to Gen2 link, power and/or eGPU adapter stability. Solutions/workarounds for this are given at:

https://egpu.io/forums/expresscard-mpcie-m-2-adapters/mpcieecngff-m2-resolving-detection-bootup-and-stability-problems/

I solved the issue by myself with just trying, as i see there is no chance to setup new nvidia drivers except mod 368.81 to newest but it gives blue screen every 10 mins while game. But i found another trick that if im playing games in windowed or borderless with 372.70 or 372.54 its perfect working for gtx 1060 3gb but whenever i changed for fullscreen mode after few time it gives me game crash. Btw i have internal monitor by my laptop. Maybe this information can help some people who have the same crash as i have. 

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Kirito9996
(@kirito9996)
Eminent Member
Joined: 2 years ago
Posts: 21
January 6, 2018 4:23 pm  

hey there 

i tried the driver with my GTX1060 3GB and i was greeted with error 43

i had the driver 375.63 before updating to 388.71 i installed everything from 388.71 but the GeForce Exp

should i do a clean install or roll back to 375.63???

should i do the russian way to 385 then update to 388.74?

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Fraudsterr
(@fraudsterr)
Active Member
Joined: 12 months ago
Posts: 6
January 6, 2018 5:08 pm  
Posted by: Kirito9996

hey there 

i tried the driver with my GTX1060 3GB and i was greeted with error 43

i had the driver 375.63 before updating to 388.71 i installed everything from 388.71 but the GeForce Exp

should i do a clean install or roll back to 375.63???

should i do the russian way to 385 then update to 388.74?

Hello @Kirito9996, Firstly start by here; Download DDU and open ur laptop in security or safety mode, after that delete and restart all ur nvidia drivers by DDU in security or safety mode, than restart and open ur laptop in normal way than i prefer u to setup nvidia drivers 372.70 or 372.54 for gtx 1060 3gb because newer drivers are checking if ur pcie ports are capable or not, if it's not capable like as mine, u can not setup newer drivers. However i also tried to mod and setup nvidia driver 368.81 for my gtx 1060 3gb after i setup latest nvidia drivers it was working but periodically it was giving me Bluescreen error (nvlddmkm.sys) so i prefer u to use gtx 1060 3gb with 372.70 !!! if u need newer drivers for only Geforce experience u can setup latest version in this link; ( https://www.nvidia.com/en-us/geforce/geforce-experience/ ). but i prefer close newer drivers for update from geforce experience.

so download first 372.70 setup; ( http://www.nvidia.com/download/driverResults.aspx/107012/en-us ) clean install but only setup Phsyx and 3d Driver after setup restart your laptop and setup Geforce experience by the link which i gave.

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


Kirito9996 liked
ReplyQuote
Kirito9996
(@kirito9996)
Eminent Member
Joined: 2 years ago
Posts: 21
January 6, 2018 5:44 pm  

Thanks 4 the reply @fraudsterr

I have restored v375.63 and it is working just fine. (I had it working before the upgrade and made a restore point)

I don't use GeForce software at all, i just wanted to test the 388.71 because usually newer drivers have better optimisation than older ones.

For the record i have hotplug enabled on the mPCIE port and setup 1.35.

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Kirito9996
(@kirito9996)
Eminent Member
Joined: 2 years ago
Posts: 21
January 6, 2018 5:47 pm  
Posted by: Bassit

1060 3gb confirmed working.

Dell 7720 17r, Exp Gdc 8.5d, MSI 1060 3gb.

388.71 downloaded from guru3d and installed as normal, i was already running 388.31 though, nvidia updater did an update from 385.xx if i remember correctly.

Merry Christmas..

EDIT:

Merry Christams Nvidia!!!

Geforce Experience is also working and i assume the 3d drivers are working too as they all installed without any issues.

I own a Nvidia Shield so the fact that Geforce Experience is now working is great news, i can now try the streaming feature and as all of the drivers installed fine this should also give us Hdr (it was always greyed out for me) and i assume virtual reality headsets will work (i dont know whether they already do).

Can u explain how did u do that? 

Clean install or u upgraded from a previous Russian way driver?

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
dani_tx
(@dani_tx)
Estimable Member
Joined: 2 years ago
Posts: 166
January 8, 2018 7:46 pm  

I'm still in the game fellas....STILL...IN...DA...GAME 😎 😎 😎 

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


ReplyQuote
(@chris_osbakk)
New Member
Joined: 10 months ago
Posts: 4
February 23, 2018 3:41 pm  

dani_tx...

Just about installing my 1080Ti on my Asus G75vw with a 660m dgpu - gives me Error 43.. 

Could u guide me thruw the process of getting it to work? Disabling anything is bios or similar?

UPDATE!
Got it working using the inf mod and afterward installed the latest nvidia driver.

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
dani_tx
(@dani_tx)
Estimable Member
Joined: 2 years ago
Posts: 166
February 24, 2018 7:34 pm  

@chris_osbakk i'm glad that you got it working(sorry for the late reply).On my system besides that i have the hotplug enabled,windows is GPT partition and the dGPU's PCI Controller is disabled in device manager there is nothing new that i modified.As  i mentioned in my first post i wasn't able to install any of the new drivers for a very long time no matter what i've tried and suddenly things changed.I'd assume that due to complaints(i guess) NVIDIA whitelisted older systems to be able to use the GTX 1080 but looks like this is not the case for the 1080Ti just yet(also 1050's 1060's and so on),but you never know what could happen in the future.For now we all are in the mercy of that "CORPORATE GREEN BEAST".My advice is every time when there is a new driver try installing it first straight up,if it doesn't work do the workorund.This way you'd know.

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


Chris Osbakk liked
ReplyQuote
(@chris_osbakk)
New Member
Joined: 10 months ago
Posts: 4
February 25, 2018 11:07 am  

Thmx for the answer 😀 
Enableing the hotplug makes it possible to connect/disconnect the e-gpu I guess?

Any benefits from disableing d-gpu? 
Currently im running my 1080ti on my 4k tv and dgpu is running my laptop screen. 
Physx manually assigned to the 1080ti in nvidia controlpanel. 

Gpt win install/partition vs regular ntfs - only for nvme drives or also for regular ssd's? Pros/cons?

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
dani_tx
(@dani_tx)
Estimable Member
Joined: 2 years ago
Posts: 166
February 25, 2018 6:50 pm  

@chris_osbakk  hotplug was required(at least use to) by the driver,without it i experienced crashes once in a while so it's always enabled on my system.
When the dGpu is enabled it interferes with the eGPU most of the time so for the best experience/performance is recommended to be disabled(DDU the drivers first of course)
I never install PhysX on my system,only certain games requires it(which i don't play),it's useless otherwise,less clutter-keepin it tight  😎
Oh man....GPT is the UEFI partition(the better one) compare to MBR(legacy) and has nothing to do with NTFS(windows file system) Don't want to insult your intelligence but you really need to do some reading  😕

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


ReplyQuote
(@chris_osbakk)
New Member
Joined: 10 months ago
Posts: 4
February 26, 2018 9:18 am  

Latest nvidia driver going strong!

<a href="https://ibb.co/fXzCDH"><img src="https://thumb.ibb.co/fXzCDH/SP_1080p.png" alt="SP_1080p" border="0"></a>

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


dani_tx liked
ReplyQuote
dani_tx
(@dani_tx)
Estimable Member
Joined: 2 years ago
Posts: 166
February 26, 2018 3:23 pm  

@chris_osbakk  can you do a benchmark on internal display only with the 1080TI? I'm curious about the score comparing to mine.

ASUS A53SV: i7-2860QM, 16GB DDR3 running WINDOWS 10 Enterprise LTSB 2016
SSD: SAMSUNG 850 PRO(256GB)+SAMSUNG 850 EVO(120GB)
eGPU: EVGA GTX 1080 FTW+ PE4C V3.0(mPCIe)+EVGA 650 G3 PSU (internal display ONLY)


ReplyQuote
(@chris_osbakk)
New Member
Joined: 10 months ago
Posts: 4
February 26, 2018 10:37 pm  

@dani_tx
That will be difficult since I have a gtx 660m as internal gpu which means that I cant send e-gpu signal thruw it to the laptops display :/ 

Only works with cpu HD graphics...

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
fish06
(@fish06)
New Member
Joined: 2 years ago
Posts: 3
March 11, 2018 5:20 am  

Hi I'm holding the same card as you.

Can you share with me what you had done to make it run?

I'm using my pcie slot also I tried deleting the drivers using ddu and reinstalling 388.71.

It works but the fps sucks big time. 

Do advise how you did it.

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
Lightmare237
(@lightmare237)
Active Member
Joined: 2 years ago
Posts: 7
April 3, 2018 9:36 am  

i have 1080 too , tried to install this version but didnt work can you post how you did it in detail ,thanks

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
torgriv
(@torgriv)
Active Member
Joined: 7 months ago
Posts: 8
June 5, 2018 9:27 am  
Posted by: Chris Osbakk

@dani_tx
That will be difficult since I have a gtx 660m as internal gpu which means that I cant send e-gpu signal thruw it to the laptops display :/ 

Only works with cpu HD graphics...

Same for me , but have you tried Fortnite on the internal display ? It is the only game that runs on my external gpu ( 1080 ti ) and exp gdc. All other games are running on my intel HD graphics 4000. If i use external display all games are running on external gpu

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote
slovius
(@slovius)
New Member
Joined: 2 months ago
Posts: 1
November 2, 2018 3:18 am  

Hi guys I just got my exp gdc version 8 and I have a gtx 1080 ti but still the error 43 doesn’t go away.

Steps that I tried:

I have use DDU in safe mode then follow by restart and go into disable driver signature enforcement mode.

Unpack the 268.81 driver and add in the ID for GTX 1080 ti. Save and run the setup.exe then restart.

Sorry that I am not very good at understanding the methods to mod the driver can anyone explain to me?

I will try to install the 388.71 driver and see if it works.

@Chris Osbakk could you share with me on how you manage to do it without getting the error 43?

Question : if you mod the drivers can you send it to me or how did you mod it?

my specs :
Asus N56VZ (laptop)
i7-3630QM
DDR3 16GB ram
Nvidia GT650M
Intel 4000HD Graphics
Zotac 1080 ti Founders Edition

*I have an external monitor connecting with HDMI and using thermaltake toughpower grand RGB 850W PSU to power up the egpu and GTX 1080 ti

Soon I will add my system & eGPU details or a build link to this my signature to give context to my posts


ReplyQuote