Notifications
Clear all

Your rendering device has been lost  

  RSS

maverick234
(@maverick234)
New Member
Joined: 3 years ago
 

Hi there, i started to have this problem since a couple of weeks a go, when i am playing overwatch, sometimes the game freezes and a message says "Your rendering device has been lost", so i must force to shut down the game, open again, try to play , but happens at the end again, i had the Nvidia drivers 372.54 (because i know about the error 43 with newest drivers), i am using a GTX 1060 3gb by miniPci port on my laptop, i try a lot of things that i read on internet for this error, disable firewall, disable antivirus, underclock my video card, play in window mode, force to have a constant voltage on the video card, limit fps to 60, and nothing is working, i dont use my video card with overclock..

The temperatures are under 55 C always for the EGPU, my CPU was always kind of a hot , like 88 degrees, but worked good always, i dont know if someone else have this problem, i search on blizzard forums and didnt find a solution, the only thing that i can do know is play with the nvidia gt650m that came inside of my laptop, so , i will appreciate any kind of help with this, thanks! Sorry for my bad english, greetings!

My specs:

Samsung Np550p5c-s05cl

Intel i7 3630-QM

12 GB ram

250 gb ssd

1 tb HD

windows 10 , 64 bit

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

Refer to the following sections at https://egpu.io/forums/expresscard-mpcie-m-2-adapters/mpcieecngff-m2-resolving-detection-bootup-and-stability-problems/

  • NVidia driver stopped responding” intermittent messages: can’t run Gen2 signalling
  •  The eGPU stops working after some time of use

 

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


ReplyQuote
maverick234
(@maverick234)
New Member
Joined: 3 years ago
 

Problem solved!!! I decreased the power of my cpu in "power options", minimum power "10 %", maximum power "95%",  so i tried with this and it works!!  Seems when my cpu hits more than 90 degrees the game crash. And now with a good cooling dock and lower cpu power it hits 60/70 degrees.

Thanks for the help!!! 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

inxftw, nando4 and itsage liked
ReplyQuote
inxftw
(@inxftw)
Eminent Member
Joined: 3 years ago
 

90c is a lot. I'd swap thermal compound and get your fins cleaned with compressed air or wd.

Anyway, good workaround there. Anything lower than 100% max usage disables TURBO. Which decreases voltage quite a lot. Sort of a ghetto undervolt.

2012 15" Lenovo Thinkpad E531 (GT740M) [2nd,4C,Q] + GTX 1060 @ 4Gbps-mPCIe2 (PCE164P-N03) + Win10 [build link]  

ReplyQuote