Can’t use this site with Safari on iPad
 
Notifications
Clear all

Can’t use this site with Safari on iPad  

  RSS

Jyin
 Jyin
(@jyin)
Estimable Member
Joined: 4 years ago
 

I used to be able to read/post here with my iPad using Safari.

Recently I get 400 and/or JS errors when I try to load posts.

J

2017 27" iMac 5K (RP580) [7th,4C,K] + RTX 2080 Ti @ 32Gbps-TB3 (Sonnet Breakaway 550) + Win10 [build link]  

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 5 years ago
 

You probably have some stale cookies that are causing the error 400. Fix this by clearing your Safari eGPU.io cookies and try browsing again. Or open a private browser session.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M.2 (ADT-Link R43SG) + Win10 1803 // compares M.2 vs TB3 performance inc unoptimized H-CPU BIOS [build link]  


ReplyQuote
Jyin
 Jyin
(@jyin)
Estimable Member
Joined: 4 years ago
 

Ah thx, looks like that cleared it up.

J

2017 27" iMac 5K (RP580) [7th,4C,K] + RTX 2080 Ti @ 32Gbps-TB3 (Sonnet Breakaway 550) + Win10 [build link]  

ReplyQuote
Eightarmedpet
(@eightarmedpet)
Famed Member Moderator
Joined: 5 years ago
 

Bumping this as I am having the same problem again, across 3 browsers and 2 different machines... there’s a serious bug in this sites system as this shouldn’t be happening. It’s not just a clear cookies type fix.

Cleared cookies, logged in, went to a post, error 400 again...

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2018 Mac Mini [8th,6C,B] + RX 580 @ 32Gbps-TB3 (AKiTiO Node Lite) + Win10 20H2 [build link]  


ReplyQuote
itsage
(@itsage)
Founder Admin
Joined: 5 years ago
 

@eightarmedpet We're using Cloudflare CDN and I'm thinking certain cache settings might be the culprit. I made a setting change just now. Let us know in a few days if there's a improvement.

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2021 13" ASUS ROG Flow X13 (RTX3050Ti) [R5K,8C,H] + RTX 3080 @ 64Gbps-XG (XG Mobile) + Win10 20H2 [build link]  


ReplyQuote
Eightarmedpet
(@eightarmedpet)
Famed Member Moderator
Joined: 5 years ago
 

@itsage thanks for the info and will do! Been doing some reading up on the error code and although it's a fairly straight forward error, the specific failing might be a nightmare to hunt out.

Sorry to whinge about it so much too, you know I need my egpu.io fix...

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2018 Mac Mini [8th,6C,B] + RX 580 @ 32Gbps-TB3 (AKiTiO Node Lite) + Win10 20H2 [build link]  


itsage liked
ReplyQuote