Forum large quoting gap bug is fixed
 
Notifications
Clear all

Forum large quoting gap bug is fixed  

  RSS

nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

Now:

Posted by: nando4

Fixed by Robert at wpforo support: http://wpforo.com/community/how-to-and-troubleshooting-2/how-to-remove-large-quoting-gap/

 

As was prior to fix:

 

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


itsage liked
ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

Thank you for getting that fixed!

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RX 5700 @ 32Gbps-TB3 (Prototype eGPU Enclosure) + macOS 10.15.4 & Win10 1903 [build link]  


ReplyQuote
ikir
 ikir
(@ikir)
Prominent Member
Joined: 3 years ago
 

:dancingbanana:


MacBook Pro 2018 Touch Bar i7 quad-core 2.7Ghz - 16GB RAM - 512GB PCIe SSD
my awesome Radeon VII eGPU
my Mantiz Venus extreme mod with Sapphire Nitro+ RX Vega 64

 
2018 13" MacBook Pro [8th,4C,U] + Radeon VII @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.15 [build link]  


ReplyQuote
goalque
(@goalque)
Noble Member Admin
Joined: 4 years ago
 

The gap is still there when browsing with Safari.

automate-eGPU EFIapple_set_os.efi

Mid 2015 15-inch MacBook Pro eGPU Master Thread

 
2018 13" MacBook Pro [8th,4C,U] + Radeon VII @ 32Gbps-TB3 (ASUS XG Station Pro) + Win10 1809 [build link]  


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 
Posted by: goalque

 

The gap is still there when browsing with Safari.

   

Just downloaded and tested Safari for Windows. No gap seen. Pls click the refresh button on the addressbar or press Cmd+R.

 

 

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


itsage and goalque liked
ReplyQuote
goalque
(@goalque)
Noble Member Admin
Joined: 4 years ago
 
Posted by: nando4

Just downloaded and tested Safari for Windows. No gap seen. Pls click the refresh button on the addressbar or press Cmd+R.

Clearing Safari cache fixed it.

automate-eGPU EFIapple_set_os.efi

Mid 2015 15-inch MacBook Pro eGPU Master Thread

 
2018 13" MacBook Pro [8th,4C,U] + Radeon VII @ 32Gbps-TB3 (ASUS XG Station Pro) + Win10 1809 [build link]  


nando4 liked
ReplyQuote
survfate
(@survfate)
Eminent Member
Joined: 3 years ago
 

some css bug I assume? anyway glad to have it fixed.

2012 15" ASUS K55VJ (GT635M) [3rd,2C,M] + GTX 1050 Ti @ 4Gbps-mPCIe2 (EXP GDC 8.4) + Win10 [build link]  

ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 
Posted by: survfate

 

some css bug I assume? anyway glad to have it fixed.

   

You guessed it. A theme css incompatibility. Glad like you it's gone. Now can reply under quoted text.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


itsage liked
ReplyQuote