eGPU.io Community
reCAPTCHA box not appearing on login screen?
 

[Solved] reCAPTCHA box not appearing on login screen?  

 of  2
  RSS

OliverB
(@oliverb)
Noble Member
Joined: 1 year ago
 
Posted by: wimpzilla

Do somethings admins plz about the site login, it is simply awful and poorly user friendly.

Tried 3 browsers, deactivated NoScript, ADblock, the Avira stuff and more, it took almost 10Min to log in.

Actually on some systems it's just not possible to log in. On my 2018 MBP Bootcamp I cannot login with Firefox, I have to use Edge..wtf.

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680


ReplyQuote
Coded Games
(@coded-games)
Active Member
Joined: 2 years ago
 

Right now it's impossible for me to login with Safari. I've tried to log in dozens of times and I can't seem to get a higher score than 0.3. I've tried using private mode and that doesn't seem to help. By some miracle I was able to login with Chrome after a bunch of attempts.

This is a super annoying problem. Is there any fix to this problem being worked on?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
FHQ
 FHQ
(@fhq)
Active Member
Joined: 6 months ago
 

New member here, just another data point: I also found it impossible to register and then login in Firefox, even after whitelisting *.google.com, which is what usually does the trick for reCAPTCHA. It's probably something with my privacy-conscious setup, and I'll look into this further when I have the time but so far I've never had such an issue on any other forum. Chromium works though, so I had to resort to it for now.

Lenovo ThinkPad X220 w/ Exp GDC 8.5c via ExpressCard & M.2
Lenovo Y700-17ISK w/ ADT-Link R43SG-TU via NVMe (More Info)
EVGA GeForce GTX 970 SSC ACX 2.0+ (Part # 04G-P4-3975-KR)
PSU: Dell DA-2 D220P-01 (18A), Tyco CAD240121 (20A)


ReplyQuote
 of  2