Website design suggestions & bug fixes
 
Notifications
Clear all

Website design suggestions & bug fixes  

 of  19
  RSS

mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago
 

Messages section issues need to be promptly addressed, as mentioned earlier in this thread - it makes it difficult to share long commands, etc. as the frame widens and hides "Send" button (workaround is to use new lines, but sometimes one forgets).

 

Also, the Quote button is gone again. Another suggestion is that when a user presses the Reply button, maybe the user of the original post can be mentioned (text box show "@mac_editor <Cursor Here>" if I press reply to my own post, for example) at the start of the text box. Currently it just scrolls down to the text box.

purge-wranglertbt-flashpurge-nvdaset-eGPU
Insights Into macOS Video Editing Performance

Master Threads:
2014 15-inch MacBook Pro 750M
2018 15-inch MacBook Pro

 
2019 13" MacBook Pro [8th,4C,U] + RX Vega 64 @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.14.6 & Win10 [build link]  


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

@mac_editor, quote is back. Your great suggestion of mentioning the reply post user has been requested as an enhancement.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago
 

As always, sincerely appreciate your quick response @nando4.

purge-wranglertbt-flashpurge-nvdaset-eGPU
Insights Into macOS Video Editing Performance

Master Threads:
2014 15-inch MacBook Pro 750M
2018 15-inch MacBook Pro

 
2019 13" MacBook Pro [8th,4C,U] + RX Vega 64 @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.14.6 & Win10 [build link]  


nando4 liked
ReplyQuote
Jeroenvankeulen
(@jeroen-van-keulen)
Trusted Member
Joined: 3 years ago
 

I can't upload files anymore. Tried different browsers.

ALLn1
MBP11,4, i7-4980HQ, 256gb SSD, 16gbRAM Cathalina (Sonnet Breakaway box 350 + Gigabyte Radeon RX 580 Gaming 8GB)
MacBook7,1 A1342, P8600 120gb SSD 4gbRAM. Mojave (Hiking/Camping)
iMac7,1 A1224, T9500 CPU upgrade 120gb SSD 4gbRAM. HS
Mac mini3,1 P7350, 250gb SSD 8gbRAM. HS (server) iPhone10,3 64gb. iOS12 iPad5,3, 16gb. iOS12 iPod shuffle 2nd gen. 2gb
✧✧

 
2015 15" MacBook Pro [4th,4C,H] + RX 580 @ 16Gbps-TB2>TB3 (Sonnet Breakaway 350) + macOS 10.14 [build link]  


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

@jeroen-van-keulen , hit CTRL-F5 to refresh latest forum CSS/JS files. Then try again.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


ReplyQuote
Jeroenvankeulen
(@jeroen-van-keulen)
Trusted Member
Joined: 3 years ago
 

@nando4, that only selects my adrescontainer.

ALLn1
MBP11,4, i7-4980HQ, 256gb SSD, 16gbRAM Cathalina (Sonnet Breakaway box 350 + Gigabyte Radeon RX 580 Gaming 8GB)
MacBook7,1 A1342, P8600 120gb SSD 4gbRAM. Mojave (Hiking/Camping)
iMac7,1 A1224, T9500 CPU upgrade 120gb SSD 4gbRAM. HS
Mac mini3,1 P7350, 250gb SSD 8gbRAM. HS (server) iPhone10,3 64gb. iOS12 iPad5,3, 16gb. iOS12 iPod shuffle 2nd gen. 2gb
✧✧

 
2015 15" MacBook Pro [4th,4C,H] + RX 580 @ 16Gbps-TB2>TB3 (Sonnet Breakaway 350) + macOS 10.14 [build link]  


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

@jeroen-van-keulen, try to refresh the page load and components from non-cache versions using : OPTION + CMD + (Safari 11.1)

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


ReplyQuote
Jeroenvankeulen
(@jeroen-van-keulen)
Trusted Member
Joined: 3 years ago
 

I fixed it with clean my mac. But @mac_editor and i cant do messages anymore as he addressed earlier.

ALLn1
MBP11,4, i7-4980HQ, 256gb SSD, 16gbRAM Cathalina (Sonnet Breakaway box 350 + Gigabyte Radeon RX 580 Gaming 8GB)
MacBook7,1 A1342, P8600 120gb SSD 4gbRAM. Mojave (Hiking/Camping)
iMac7,1 A1224, T9500 CPU upgrade 120gb SSD 4gbRAM. HS
Mac mini3,1 P7350, 250gb SSD 8gbRAM. HS (server) iPhone10,3 64gb. iOS12 iPad5,3, 16gb. iOS12 iPod shuffle 2nd gen. 2gb
✧✧

 
2015 15" MacBook Pro [4th,4C,H] + RX 580 @ 16Gbps-TB2>TB3 (Sonnet Breakaway 350) + macOS 10.14 [build link]  


ReplyQuote
nando4
(@nando4)
Noble Member Admin
Joined: 4 years ago
 

@jeroen-van-keulen, a test PM was sent to confirm functionality. Please reply if receive it.
@mac_editor , suggest use pastebin.com if needing long commandline syntax sharing that isn't correctly displayed by the forum messaging system.  Please PM an example of the broken syntax.

EDIT: problem appears to be fixed, but as PMed, please monitor and advise if any other PMs appear broken.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table

 
2015 15" Dell Precision 7510 (Q M1000M) [6th,4C,H] + GTX 1080 Ti @32Gbps-M2 (ADT-Link R43SG) + Win10 1803 [build link]  


ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago
 

Unable to Attach Files while posting. UI loads, but previous uploads don't show up, and attaching a new file does nothing.

purge-wranglertbt-flashpurge-nvdaset-eGPU
Insights Into macOS Video Editing Performance

Master Threads:
2014 15-inch MacBook Pro 750M
2018 15-inch MacBook Pro

 
2019 13" MacBook Pro [8th,4C,U] + RX Vega 64 @ 32Gbps-TB3 (Mantiz Venus) + macOS 10.14.6 & Win10 [build link]  


ReplyQuote
 of  19