Share:

Why I can't write to admins?  

  RSS
Krimh
(@krimh)
New Member

Why I can't write to admins?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

Quote
Posted : June 12, 2017 8:40 pm
theitsage
(@itsage)
Famed Member Admin

Due to spam filter, a member would need at least 3 posts before Private Message feature becomes available. Once you respond to this thread, you should have the 3 posts needed to use PM.

Best ultrabooks for eGPU use

eGPU enclosure buying guide

94 external GPU build guides

ReplyQuote
Posted : June 12, 2017 8:47 pm
Krimh
(@krimh)
New Member

Thx a lot! 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : June 12, 2017 8:55 pm
comfycat
(@comfycat)
Trusted Member

I'm also having this problem. Seems like it promotes useless messages, but what do I know?!

You've been warned.
late-2013 13" MBP Retina + [email protected] (Aorus Gaming Box via TB3>TB2 adapter) + macOS10.13.3 & Win10

ReplyQuote
Posted : March 25, 2018 1:21 pm
Beckenbauer
(@beckenbauer)
New Member

have the same problem...trying to write some nonsense now... 😉

iMacPro (18Core,VEGA64,64 GB) , TB3 -> SONNET eGFX 550 (TITAN Xp), Mac OS 10.13.x
MacPro 6,1 (12 Core, D700,64 GB), TB2 -> SONNET eGFX 550 (TITAN Xp) , Mac OS 10.12.x

ReplyQuote
Posted : May 2, 2018 12:02 pm
(@alek_ps)
Active Member

There is also a question to the administration regarding the placement of content. But there are no posts)

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : January 11, 2019 11:36 am
(@alek_ps)
Active Member

My 2nd message ...

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : January 11, 2019 11:56 am
(@alek_ps)
Active Member

My 3rd message ...

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : January 11, 2019 11:56 am
(@alek_ps)
Active Member
Posted by: theitsage

Due to spam filter, a member would need at least 3 posts before Private Message feature becomes available. Once you respond to this thread, you should have the 3 posts needed to use PM.

I already have 3 posts. but I still can not write a personal message. Could you write me a pm? I would like to clarify about the posting on the forum material regarding homemade egpu adapter.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : January 11, 2019 6:25 pm
nando4
(@nando4)
Noble Member Admin

@alek_ps , feel free to post a topic or post about your homemade adapter on the forum.

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table    •    Several builds
2015 15" Dell Precision 7510 M1000M + GTX 1080 Ti @ 32Gbps-M2 (ADT R43SG) + Win10

ReplyQuote
Posted : January 11, 2019 6:31 pm
(@alek_ps)
Active Member

if you don't mind, ask here. still can not write to anyone in a personal. so. 1. What section do you recommend for writing about homemade? 2. Is it permissible to leave information on the project support on the forum? (funding for further development)

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts

ReplyQuote
Posted : January 11, 2019 6:38 pm
nando4
(@nando4)
Noble Member Admin

The forum moderates the first few posts as a wall to spammes. There is a the Thunderbolt enclosure or Expresscard, mPCIe, M.2 Setup sections you can post about your homemade adapter including cost.

This post was modified 5 months ago

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table    •    Several builds
2015 15" Dell Precision 7510 M1000M + GTX 1080 Ti @ 32Gbps-M2 (ADT R43SG) + Win10

ReplyQuote
Posted : January 11, 2019 7:03 pm
mac_editor
(@mac_editor)
Noble Member Moderator

@nando4 would it not be better for the forum to continuously moderate all posts from a new user until at least 3 are approved? A spammer would simply bypass the limit by virtue of spamming with multiple posts, and fast.

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
----
Troubleshooting eGPUs on macOS
Command Line Swiss Knife
eGPU Hardware Chart
Multiple Build Guides
----
Current: MacBook Pro RP560X + 480/R9 Fury/Vega 64 | GTX 780/1070
Previous: 2014 MacBook Pro 750M + 480/R9 Fury | GTX 780/980 Ti/1070

ReplyQuote
Posted : January 12, 2019 12:27 am
nando4
(@nando4)
Noble Member Admin

@mac_editor, that is how it works. A new user needs to have several posts approved before new (continous) ones appear. Detailed from here:

 

2017 06 23 1014

 

wpForo Spam Control does hard spam suspecting for new registered users. If one post of this user is unapproved it'll always set new posts unapproved. Even if New user has one or two (less then the value in option) approved post and the third becomes unapproved the first and second will also set unapproved for security reasons. You just need to keep approving the new user posts or increase the option value to 1 or 0:

eGPU Setup 1.35    •    eGPU Port Bandwidth Reference Table    •    Several builds
2015 15" Dell Precision 7510 M1000M + GTX 1080 Ti @ 32Gbps-M2 (ADT R43SG) + Win10

ReplyQuote
Posted : January 12, 2019 4:06 am
mac_editor
(@mac_editor)
Noble Member Moderator

@nando4 Hmm, interesting because the time I reached out to you about a spammer, I noticed some of their later posts were approved and fully visible/public (I tried viewing the forum in incognito/logged out of my account that time as well to make sure, then went on to unapprove them). I guess the best way to diagnose would be to test manually.

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
----
Troubleshooting eGPUs on macOS
Command Line Swiss Knife
eGPU Hardware Chart
Multiple Build Guides
----
Current: MacBook Pro RP560X + 480/R9 Fury/Vega 64 | GTX 780/1070
Previous: 2014 MacBook Pro 750M + 480/R9 Fury | GTX 780/980 Ti/1070

ReplyQuote
Posted : January 13, 2019 8:43 pm
Roedi78
(@roedi78)
Eminent Member

Dear mods/admins,

I've done 7 posts now, but instead of being "unlocked" now all my new (and previous!) posts changed to "awaiting moderation"...? 
What is the problem here, did I do something wrong?  😐 
Can you please review that? Thanks a lot!

Greetings from Germany!

Edit: Whatever you've done... seems to work now. Thank you! 

This post was modified 3 months ago

MacBook Pro 15" Late-2016 w/TB 16GB with RP460 4GB
 automate-eGPU EFI 1.0.5 USB w/DSDT override
 macOS Mojave 10.14.5 beta w/Win10 (1809) BootCamp
 Sonnet Breakaway Box 650 TB3 /wAMD Sapphire Radeon VII 16GB

ReplyQuote
Posted : February 14, 2019 9:47 am
OliverB
(@oliverb)
Noble Member

I got a strange "awaiting moderation" message on my post? Has there been a change lately?

Screen Shot 2019 03 02 at 17.43.05

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680

ReplyQuote
Posted : March 2, 2019 4:44 pm
OliverB
(@oliverb)
Noble Member

I have to bumper this... I get an "Awaiting moderation" after over 600 posts before without moderation.-

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680

ReplyQuote
Posted : March 4, 2019 12:51 pm
theitsage
(@itsage)
Famed Member Admin

The forum software was updated recently and the revised spam filter that causes "Awaiting moderation" on established members' posts is a bug. Hopefully the developer will release a minor update soon to remedy  it. In the mean time we will try our best to approve posts quickly.

Best ultrabooks for eGPU use

eGPU enclosure buying guide

94 external GPU build guides

ReplyQuote
Posted : March 4, 2019 1:12 pm
OliverB liked
mac_editor
(@mac_editor)
Noble Member Moderator

It's quite ironic to approve my own post haha...

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
----
Troubleshooting eGPUs on macOS
Command Line Swiss Knife
eGPU Hardware Chart
Multiple Build Guides
----
Current: MacBook Pro RP560X + 480/R9 Fury/Vega 64 | GTX 780/1070
Previous: 2014 MacBook Pro 750M + 480/R9 Fury | GTX 780/980 Ti/1070

ReplyQuote
Posted : March 4, 2019 5:55 pm
theitsage liked
Joikansai
(@joi_kansai)
Estimable Member
Posted by: OliverB

I have to bumper this... I get an "Awaiting moderation" after over 600 posts before without moderation.-

Maybe grammar check :mrgreen: I’ve also that notification.

Razer Blade 15 2018, i7 8750H 16gb ddr4 2666mhz 1tb 970Evo
Razer Blade Stealth 12,5 2016 i7 7500U 8gb ddr3 1866mhz 500gb 970Evo
MacBook Pro 13 mid 2012 i5 3210M 12gb ddr3 1600mhz 500GB HDD
Razer Core V2 rtx 2070 Black 2040mhz Boost clock
Previous setting: rtx 2080ti Asus Turbo, rtx 2080 xc gaming, rtx 2080 Fe, Zotac Mini 1080ti, Evga 1080 FTW2 gaming.
Dual Monitor Predator XB241YU 165Hz 1440p, LG l24UD58 60Hz 4K
Portable Monitor Magedok 1440p HDR 60Hz usbA/C monitor

ReplyQuote
Posted : March 4, 2019 11:01 pm
OliverB liked
OliverB
(@oliverb)
Noble Member

Ahh... I can't change my opening post of "https://egpu.io/forums/pc-setup/step-by-step-guides-to-install-nvidia-and-amd-egpu-cards-on-bootcamp-15-inch-macbook-2018/"... And there is a lot of change. I guess I will have to open a new thread. :/

2018 15" MBP & 2015 13" MBP connected to RTX2080Ti GTX1080Ti GTX1080 Vega56 RX580 R9-290 GTX680

ReplyQuote
Posted : March 5, 2019 8:03 am
Defiler
(@defiler)
Eminent Member

I show 8 posts yet can't PM yet. 😥

Dell Precision 5530 + EVGA GeForce GTX 1080 Ti FTW3 HYBRID crammed in an HP OMEN Accelerator

ReplyQuote
Posted : March 7, 2019 2:59 pm