Dell XPS 15 7590, Razer Core X + 5700 XT. Crashing
 
Notifications
Clear all

Dell XPS 15 7590, Razer Core X + 5700 XT. Crashing  

  RSS

bmd0
 bmd0
(@bmd0)
Active Member
Joined: 3 months ago
 

I have been debating over this setup for a while. I decided on the 5700xt as I need MacOS + Windows combatability and it seems to have reviews of a pretty stable setup.

When I first got everything connected up yesterday it worked really well. I could play some games and everything seemed ok. In the evening I then started experiencing some crashing when I tried to play Flight Sim 2020 and now I get crashes periodically the time. Even just sat on the desktop etc. Sometimes it crashes but the display will come to life again after 10-15 seconds, sometimes it will revert to the internal display and I will either need to disconnect/reconnect the eGPU or reboot the laptop to get the external display working and sometimes it crashes the entire laptop requiring a hard reboot. 

I originally tried with 20.8.3 driver but to try and resolve the issue I tried 20.4.2 but it is still happening. I also tried disabling LSPM which has not helped.

Plugged into my Mac is it completely stable, I left some benchmarks running with no crashes so I am confident it is not hardware related.

I wondered if anyone has any ideas I could try?

 

Dell XPS 15 7590 

i7 16GB 

GTX 1650

Win10 2004 19041.450

 

This topic was modified 3 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
bmd0
 bmd0
(@bmd0)
Active Member
Joined: 3 months ago
 

To provide a further update on this. 

I updated to Windows insider build 20H2, which seemed to help a lot. I also updated the intel gfx driver from the intel site which helped with a frame lag I was getting. Although disabling the intel driver completely was the only complete fix for this. 

After that, everything seemed stable. Performance was not as high as I hoped, although I think it was reasnoble. Although FlightSim 2020 was terrible performance, worse than when using the internal 1650. I couldn't get the dev mode menu to appear so that I could diagnose that one. 

Today however, the performance has gone back to being unusable. Crashing when just sitting idle on the desktop etc. Incredibly frustrating! 

I am going to attempt a OS rebuild, but if that does not yeild a good result I think I am going to just return the core x

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote