eGPU Causing Bootcamp Windows 10 to crash
 
Notifications
Clear all

eGPU Causing Bootcamp Windows 10 to crash  

  RSS

(@jamesaf)
New Member
Joined: 2 months ago
 

Hi, I'm running windows 10 through bootcamp on my macbook air with an AMD Radeon WX3100 eGPU. The system has been stable for about a year until windows updated to 1909 - at which point I got an error 12 in device manager saying there were not enough system resources to run the card. I formatted my hard drive, reinstalled eGPU compatible Windows 10 as per Daniele's thread and disabled the isight/facetime camera PCIe port.

The eGPU boots up properly and works under very minimal loads, but when I run even basic models in 3D CAD software it glitches and eventually freezes after ~3 mins - my laptop screen shows the 'blue screen' citing Video Scheduler Internal Error. Then I can reboot, and the error happens again pretty quickly with only an internet browser running.

I thought it might be a power issue, but my card only draws 50W, and is not even warm to the touch.

Please help me diagnose this problem, I need to run CAD almost every day for work!

 

card: Radeon Pro WX 3100

eGPU driver: Radeon™ Pro Software for Enterprise, 19.Q4.1

power supply: 12V, 10A

enclosure: Akitio Thunder2

computer: macbook air 2017

OS: Windows 10, 1903, KB4512508 (OS Build 18362.295)

3D CAD software: Solidworks 2013

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 3 years ago
 

@jamesaf I would recommend checking the power connection starting with the power adapter first. I recall the AKiTiO Thunder 2 PCIe slots doesn't carry much power. If the power adapter has lost efficiency, the power to WX 3100 may not be sufficient anymore.

 

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide


ReplyQuote
(@jamesaf)
New Member
Joined: 2 months ago
 

Okay! I've got a new power supply and I disabled another PCIe port and the system seems to be much more stable. So far so good! Thanks for your help @itsage

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote