Notifications
Clear all

Radeon VII & Akitio Node @ 600W (?)  

  RSS

majortom67
(@majortom67)
Active Member
Joined: 2 years ago
 

Hi. What to do U think about putting a Radeon VII into an Akitio Node modded with a 600W Corsair PS? Would it work as the card has a tdp of 300W?

tnx Simon

This topic was modified 8 months ago

MacBook Pro 2018 i9 8C/16T @ 2,3 Ghz - 16/500 - Radeon 560X + Akitio Node/600W PSU + Sapphire RX 5700XT


ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

@majortom67 That should work. I would recommend trying it with the stock PSU first and see if you have any issues before swapping it out. I've tried the Radeon VII in an ASUS XG Station Pro which uses a 330W power adapter and it worked fine.

 

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2013 Mac Pro (FP D500 x2) [3rd,12C,E] + RX 5700 XT @ 16Gbps-TB2>TB3 (Mantiz Saturn Pro) + macOS 11 [build link]  


ReplyQuote
majortom67
(@majortom67)
Active Member
Joined: 2 years ago
 

@itsage

Tnx. The 600W psu is already there.

Simon

MacBook Pro 2018 i9 8C/16T @ 2,3 Ghz - 16/500 - Radeon 560X + Akitio Node/600W PSU + Sapphire RX 5700XT


ReplyQuote
majortom67
(@majortom67)
Active Member
Joined: 2 years ago
 

Hi. I’m having a Radeon 5700XT in an Akitio Node with a 600W psu. While performance are stunning in Unigine’s Valley I can’t get any performance improvement over my previous Radeon 570 in X-Plane 11 and Train Simulator 2020. Not a single fps +. Could the Akitio Node be the problem? I know nothing about pci lanes or pcie 3.0 vs 4.0...

  • Thanks for any help. Simon

MacBook Pro 2018 i9 8C/16T @ 2,3 Ghz - 16/500 - Radeon 560X + Akitio Node/600W PSU + Sapphire RX 5700XT


ReplyQuote