DELL 17R 7720 i7 3820 (upgraded) 12 GB RAM (upgraded), 1 partition 1TB WD, 2 par...
 
Notifications
Clear all

DELL 17R 7720 i7 3820 (upgraded) 12 GB RAM (upgraded), 1 partition 1TB WD, 2 partition Samsung 500 GB SSD(upgraded) and eGPU GDC Beast 8.5D.. ERROR no Solution.  

  RSS

molex823
(@molex823)
New Member
Joined: 2 months ago
 

HELLO to all users of this forum!
--The Odyssey of the DELL 7720 eGPU.--
I tried to connect the AMD RX580 8GB video card (ATX Cooler Master V3 500W - Gdc beast 8.5c -ATX switch on- BIos disabled NIC) with mini-pciexpress slot. Unfortunately at the beginning the BIOS didn't start and I solved it when I put the tape on pin 22. Subsequently the laptop started but the PCI wasn't activated by the BIOS. I had to disconnect the card, put the wifi network card and while I choosed the partition I inserted the GPU.
*** It is extremenly unpleasant to detach and attach the video card. ;(***
Previously I uninstalled all the drivers in both partitions (DDU), partitioned the first disk with DIY eGPU Setup 1.35 program of @Nando and followed all the TUTORIAL literally (when the PCI card was activated!).
I started installing (in 1° partition ) the drivers of the RX 580, but in the end of installation (91%) everything was aborted. I tried with the same method on the second partition in the SSD (unfortunately the Nando4 program didn't work in the second partition) and successfully installed the RX580 driver. But the problem is the FATEFUL Error 12. I followed the tutorial of the DSDT modification. Result:
dsdt-modified.asl:

446: Name (_WDG, Buffer (0xa0)
^ ***
dsdt-modified.asl (446): warning: not a valid reserved NameSeg

2257: Return (AR00 ())
^ ***
dsdt-modified.asl (2257): error: AR00 is not a method

After all, I Quit 🙁

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote