Internal graphics adapter keep reinstalling itself after Win 10 20H2 (2009) upda...
 
Notifications
Clear all

Internal graphics adapter keep reinstalling itself after Win 10 20H2 (2009) update.  

  RSS

Scandinerdian
(@scandinerdian)
New Member
Joined: 6 months ago
 

I´ve run my ASUS N56VM with an external ASUS GTX 1060 3GB, for almost half a year now, with only minor hickups.

But after Win 10s 20H2 update, my previously deactivated GPU, the onboard GT 630M, keep installing itself, causing the infamous error 43 (wich seem to have changed name to error 31 after the update).

 

I´ve tried to

1.Force Windows to never auto update drivers

2.Changed my Group Policies, blocking the hardware IDs of my GT 630 M to never update itself.

3.Diabled the GPUs PCIe root port in Dev manager and uninstalled + disabled the GPU.

4.Tried to disable via BIOS, but my laptop don´t have that option apparently.

5. Tried to install Microsofts own program for "show or hide updates", but their own link is completely broken:

http://download.microsoft.com/download/f/2/2/f22d5fdb-59cd-4275-8c95-1be17bf70b21/wushowhide.diagcab

 

I´m really at a loss here.

My eGPu registers just fine, and I can DUU it´s old drivers, install new ones, and patch it to remove error 43 just fine, but it´s all undone when the GT 630 M comes back.

 

What the hell do I do?

/Erland

 

This topic was modified 2 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote