Macbook dGPU 2014 - avoiding the 15% CPU usage from "System" when iGPU is enable...
 
Notifications
Clear all

Macbook dGPU 2014 - avoiding the 15% CPU usage from "System" when iGPU is enabled (Bootcamp)  

  RSS

pizzacat
(@pizzacat)
Active Member
Joined: 3 years ago
 

I'm using the EFI boot/integrated.bat method to enable the iGPU on my 2014 15' dGPU. Everything works so far, but I've noticed a process called "System" that consumes 10-15% of my CPU in Windows. 

I remember reading somewhere that a sleep/resume would solve this, but I can't get my Vega56 to resume from sleep (?) Hibernation/fast startup is disabled as well. 

Also, is it better to disable the Nvidia 750m in device manager, or completely uninstall the drivers?

Capture

 

Thanks!

-P

This topic was modified 6 months ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
pizzacat
(@pizzacat)
Active Member
Joined: 3 years ago
 

Ok, problem solved. 

 

If this happens to you, the solution is to hibernate/resume! 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote