Share:

10.14.5 update  

  RSS

hornedfrog
(@hornedfrog)
Eminent Member
Joined: 6 months ago
Posts: 39
May 15, 2019 9:08 pm  

I just updated Mac mini 2018 with Vega 64 eGPU and got a black screen.  Restarted with a keyboard shortcut to the same problem.  I have shut it down for now.  Any ideas are appreciated?  Cheers.

Mac mini 2018/i7/1TB/32GB RAM
Sonnet Breakaway Box 650W. Sapphire Vega 64 - (21275-03-20G card)
OWC Thunderbolt 3 14 port hub
AKiTiO Node Duo, 1 x Patriot Scorch M.2 512G SSD PCI-E 3.0 x 2 drive.


Quote
Ningauble77
(@ningauble77)
Estimable Member
Joined: 1 year ago
Posts: 126
May 15, 2019 9:41 pm  

I've had issues with the recent 10.14.5 betas and  the final release with certain usb storage devices preventing my MacBook pro from completing the boot process.  I would disconnect any unneeded peripherals and see if you can get to the desktop.

2018 13 Macbook Pro + Core v2 + Radeon VII Win10 1809/MacOS 10.14.5 Beta
ASUS X99 Deluxe+Core v2 + Radeon VII Win10 1809


ReplyQuote
mac_editor
(@mac_editor)
Noble Member Moderator
Joined: 2 years ago
Posts: 2049
May 16, 2019 12:41 am  

@ningauble77 Interestingly, the issue I am facing with these betas and release is that my left-farther port doesn't work with any disks/ethernet if I eject something and re-plug it (shutdown never completes as well in this state). Not sure if hardware related (hardware test says all good), and it works fine in Windows. Quite an annoyance. Needs a force-shutdown to fix.

After a little testing, narrowed it down to an external disk in the process of APFS encryption being ejected from that port. 

This post was modified 2 weeks ago

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
----
Troubleshooting eGPUs on macOS
Command Line Swiss Knife
eGPU Hardware Chart
Multiple Build Guides
----
Current: MacBook Pro RP560X + 480/R9 Fury/Vega 64 | GTX 780/1070
Previous: 2014 MacBook Pro 750M + 480/R9 Fury | GTX 780/980 Ti/1070


ReplyQuote
hornedfrog
(@hornedfrog)
Eminent Member
Joined: 6 months ago
Posts: 39
May 18, 2019 12:48 pm  

Thank you for the tips.   I am running an OWC 14 port thunderbolt 3 hub with two external Samsung T5 SSD‘s and a WebCam.  I will try removing these one at a time.  I feel like I am beta testing for apple with the full version.

This post was modified 1 week ago

Mac mini 2018/i7/1TB/32GB RAM
Sonnet Breakaway Box 650W. Sapphire Vega 64 - (21275-03-20G card)
OWC Thunderbolt 3 14 port hub
AKiTiO Node Duo, 1 x Patriot Scorch M.2 512G SSD PCI-E 3.0 x 2 drive.


ReplyQuote
TonyVee
(@tonyvee)
Active Member
Joined: 1 week ago
Posts: 5
May 18, 2019 3:29 pm  

Hi everyone. I have a problem with 10.14.5 too. I can’t watch any movies in my ITunes library. The video signal is coming out all scrambled pink and green glitches. Only ITunes videos are doing this and it began with this 10.14.5 Mojave update that included Airplay. Does anyone here with Radeon 56 or 64 have the same problem?

This post was modified 1 week ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
hornedfrog
(@hornedfrog)
Eminent Member
Joined: 6 months ago
Posts: 39
May 20, 2019 2:37 pm  
Posted by: TonyVee

Hi everyone. I have a problem with 10.14.5 too. I can’t watch any movies in my ITunes library. The video signal is coming out all scrambled pink and green glitches. Only ITunes videos are doing this and it began with this 10.14.5 Mojave update that included Airplay. Does anyone here with Radeon 56 or 64 have the same problem?

 I will test this for you when I can get to the desktop.  I wonder if I can roll back somehow to 10.14.4

Mac mini 2018/i7/1TB/32GB RAM
Sonnet Breakaway Box 650W. Sapphire Vega 64 - (21275-03-20G card)
OWC Thunderbolt 3 14 port hub
AKiTiO Node Duo, 1 x Patriot Scorch M.2 512G SSD PCI-E 3.0 x 2 drive.


ReplyQuote