6800 XT eGPU + iMac Pro, Davinci Resolve doesn't seem to work yet
 
Notifications
Clear all

6800 XT eGPU + iMac Pro, Davinci Resolve doesn't seem to work yet  

  RSS

ClassicalTechnology
(@classicaltechnology)
New Member
Joined: 1 month ago
 

A few notes, I have an 18 core iMac Pro with Vega 56, and a 6800 XT eGPU connected with the latest Big Sur Beta 11.4 

 

Davinci Resolve does not appear to be ready - export times are significantly longer than normal vs the Vega 56

 

FCPX seems much better, with some improvements using the eGPU, but not fully optimized yet either. 

 

Working without any glitches or shut downs, but app optimization as expected seems early. Geekbench metal score is really high though, 143,827 - compared to the Vega 56 and even W5700x in the Mac Pro - it even beats the Pro Vega ii. 

The same 6800xt did seem to perform a bit better directly connected to a 2019 Mac Pro, but in general I think most of the issues are just down to app optimizations. 

 

When apps are optimized - it does seem like the 6000 series GPUs are a significant bump in performance even compared to the most powerful existing Mac Pro GPUs today. 

Anyone else have any similar experience or input? 

 

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Priit Pääsuke
(@priit_paasuke)
New Member
Joined: 1 month ago
 

I have same thing with 8 core Imac Pro,  Vega 64 16GB inside. Geekbench metal was 141410 for 6800xt vs 59229 for vega 64. Did some render test and expected more specially for 4K rendering. In rendering activity monitor shows around 70% for vega and 30% for 6800xt. CPU usage was maximum. Hope it will help more in future. It is very quiet with razer core x box. 

  

This post was modified 1 month ago

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote