Setup & Software Discussions
Access USB Ports of eGPU enclosure in Windows
 

Access USB Ports of eGPU enclosure in Windows  

  RSS

Daelin
(@daelin)
Trusted Member
Joined: 2 years ago
 

i've got my new setup (see signature) running in win10 without problems. unfortunately the USB ports of the Devil Box are not working. They did initially, but after i installed the bootcamp drivers they did not anymore. has anyone an idea what driver this could be and how i replace it?

thanks in advance

MacBook Pro 15" 2017, AMD RP560
Devil Box + MSI GTX 1080Ti Gaming X

Bricked thanks to rEFInd:
MacBook Pro 15" Late 2013, GT 750M


ReplyQuote
Juan C. Yunis
(@juan_c_yunis)
Reputable Member
Joined: 2 years ago
 

@daelin it kinda looks like the thunderbolt drivers that comes with apple bootcamp support software are not 100% compatible with your box, did you update your windows to the latest update? you could always try the thunderbolt drivers from Intel NUC to see what happens. I have a Mantiz Venus with the latest windows and default thunderbolt 3 drivers from Apple and everything works.

Here is the latest thunderbolt 3 driver: HERE

Also Intel recommends that if you want to update the thunderbolt firmware, it's better to use this driver temporarily: HERE

2018 Mac Mini Core i7 8700B 32GB RAM 512GB SSD + Razer Core X + AMD Radeon VII


ReplyQuote
Daelin
(@daelin)
Trusted Member
Joined: 2 years ago
 

thanks, i will try the new drivers

 

MacBook Pro 15" 2017, AMD RP560
Devil Box + MSI GTX 1080Ti Gaming X

Bricked thanks to rEFInd:
MacBook Pro 15" Late 2013, GT 750M


ReplyQuote