Setup & Software Discussions
Activity Monitor shows Max Bandwidth as 5gb/sec . Should I be concerned?
 

Activity Monitor shows Max Bandwidth as 5gb/sec . Should I be concerned?  

  RSS

WillyC
(@willyc)
Active Member
Joined: 2 months ago
 

The eGPU seems to work, but when I look at the Activity Monitor's GPU tab it shows my "Max Bandwidth" as "5bg/sec".  If I look in the System Report in "About this Mac" it shows that the ports have a max speed of 40GB/s (as I'd expect).  I have it plugged into the port closest to the HDMI port, with the HDMI cable disconnected.

Here's the Activity Monitor:

Screen Shot 2019 11 08 at 11.37.44 AM

 

...and here's the system report:

Screen Shot 2019 11 08 at 11.40.18 AM

 

Should I be concerned?

Mac Mini 2018 (64 GB, 1TB)
Asus XG Station Pro
Red Devil 5700XT


ReplyQuote
Topic Tags
WillyC
(@willyc)
Active Member
Joined: 2 months ago
 

...replaced the long active cable that came with the Asus XG Station Pro with a short passive cable, no change.

Note that I also occasionally am experiencing terminal system hangs that result in a bunch of these messages appearing in the console:

virtual void IOAccelEventMachineFast2::checkGPUProgress() - Signaling hardware error on channel 11..

virtual sIOAccelEvent *IOAccelFIFOChannel2::getFirstPendingEvent(): All are finished

void IOAccelFenceMachine::fence_timeout(IOTimerEventSource *): AMDRadeonAccelerator prodding blockFenceInterrupt

Mac Mini 2018 (64 GB, 1TB)
Asus XG Station Pro
Red Devil 5700XT


ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago
 

@willyc

No need to worry about the 5Gb/s reading there. Never figured out what it means myself. Best test for bandwidth is the CL!ng app. 

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
2018 MacBook Pro 15" RP560X + RX 5700 XT (Mantiz Venus)


ReplyQuote
WillyC
(@willyc)
Active Member
Joined: 2 months ago
 

@mac_editor

Thanks - that's good to know.  Still have the intermittent hangs though.  Does it seem likely it is just immature drivers for Navi or do you think I start swapping out component while my return window is still open?

Mac Mini 2018 (64 GB, 1TB)
Asus XG Station Pro
Red Devil 5700XT


ReplyQuote
mac_editor
(@mac_editor)
Famed Member Moderator
Joined: 3 years ago
 

@willyc

Unsure. You could try reinstalling macOS on top of your existing installation and see.

purge-wrangler.shpurge-nvda.shset-eGPU.shautomate-eGPU EFI Installer
2018 MacBook Pro 15" RP560X + RX 5700 XT (Mantiz Venus)


ReplyQuote
WillyC
(@willyc)
Active Member
Joined: 2 months ago
 

@mac_editor

Already done - have also done a clean install. No change. 

Mac Mini 2018 (64 GB, 1TB)
Asus XG Station Pro
Red Devil 5700XT


ReplyQuote
WillyC
(@willyc)
Active Member
Joined: 2 months ago
 

So got bootcamp working and the Windows experience is 100% solid.  Been gaming while watching videos on another screen for hours and it feels as if the GPU is internal, as where in macOS everything through the eGPU feels sticky somehow.  

 

...so doesn't solve my problems but I'm guessing its not hardware.

Mac Mini 2018 (64 GB, 1TB)
Asus XG Station Pro
Red Devil 5700XT


ReplyQuote