Setup & Software Discussions
Akitio thunder2 + 1070 OC + Dell DA-2 lack of power?
 

Akitio thunder2 + 1070 OC + Dell DA-2 lack of power?  

  RSS

rmvz3
(@rmvz3)
Trusted Member
Joined: 2 years ago
 

Hi there.

After my rx580 fiasco I've changed it to a Gigabyte GTX1070 mini OC and I've been able to make it work without having too many problems on Mac and Bootcamp BUT (there's always a but) now I'm facing another issue.

Every time I try to make a benchmark using Unigine Valley test the screens go black and I get a kernel panic (on macOS) or a pretty reboot (on Windows). My guess is this may be lack of power from my Dell DA-2 PSU since I bought second hand and it may be quite old. Is there any way to test this via software? I'd like to be sure this is the problem before spent more money on a new PSU. :_(

Thanks

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
rmvz3
(@rmvz3)
Trusted Member
Joined: 2 years ago
 
 
I think in using the former PSU I used with my old 1050ti card (which gives 120W) to feed the PCI slot through the Akitio barrel connector and using the Dell DA-2 to feed the 8 pin connector on GPU. I did it and it works… for a while. When I run the benchmark it works perfect but eventually the computer crashes.
 
 
Maybe the Dell DA-2 I bought on eBay is too old to be used even this way. I think is time to move to a regular PC PSU, bummer 🙁

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
rmvz3
(@rmvz3)
Trusted Member
Joined: 2 years ago
 

I bought an ATX PSU and it worked. Now I have a 120W brick to power the Akitio box and the ATX PSU to power the 8 pin GPU conector.

Now I'm going to make the molex to barrel plug custom cable and insert a push button instead of using a clip to trigger the ATX PSU. My rig is A LOT uglier now than when I had the little brick and the Akitio closed with the 1050ti inside but dude… this 1070 is something serious! 😛

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote