Setup & Software Discussions
aorus 1070 not working on 10.13.6 on MBP...
 

aorus 1070 not working on 10.13.6 on MBP 2015  

  RSS

Dude1
(@dude1)
Active Member
Joined: 2 years ago
Posts: 10
May 24, 2019 7:13 am  

I have a 1070 Aorus Gaming box and i'm trying to get it working but I must be doing something wrong...

I have a MacBook Pro (Retina, 15-inch, Mid 2015)
2.8 GHz Intel Core i7
16 GB 1600 MHz DDR3
Intel Iris Pro 1536 MB with AMD Radeon R9 M370X

It works fine in Windows but MacOS its not and im unsure what to try.

SIP is disabled, I ran purge-wrangler.sh, the latest web driver is installed, nvidia patches have been applied, but I get no output on the screen and system information only shows the M370X and iris pro for graphics cards.

system information does show the aorus enclosure under thunderbolt devices.

ive tried connecting it after boot, logging out and back in, disconnecting/reconnecting the external monitor and nothings working.

im guessing its something simple and i'm just too much of a noob to get it, any idea's what to try next?

Thanks

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote