Can't get Mac Mini to run Egpu in Bootcamp
 
Notifications
Clear all

Can't get Mac Mini to run Egpu in Bootcamp  

  RSS

stokedboss
(@stokedboss)
New Member
Joined: 1 year ago
 

Hey guys,

I'm new here and I've been browsing the forum for a bit for help, but I can't seem to get my GPU to run in windows. I'm hoping someone can point me in the right direction.

I have a Razer X enclosure with an Asus RX580 and a new 2018 Mac mini.

I've had it boot to the login screen with the epgu, then it crashes. I've seen windows recognize the 580, then it tells me to reboot to finish installation and it crashes at the login again.

I've tried using the EFI boot on a USB stick, but when I boot from the EFI thumb-stick, it just boots into Mac OS, I'm really not sure what I'm doing wrong here. I've disabled secure boot on my Mac and enabled booting from external drives. 

I'd really appreciate it if anyone could point me in the right direction here. The egpu works fine under Mac OS, I'd just really like to get it working in bootcamp.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Eightarmedpet
(@eightarmedpet)
Noble Member Moderator
Joined: 3 years ago
 

Are you sure you made the USB correctly? MS-DOS Master boot record if I remember correctly.
Also, have you tried booting without any work arounds - set Windows to auto login and see where that takes you.

2017 13" MacBook Pro Touch Bar
GTX1060 + AKiTiO Thunder3 + Win10
GTX1070 + Sonnet Breakaway Box + Win10
GTX1070 + Razer Core V1 + Win10
Vega 56 + Razer Core V1 + macOS + Win10
Vega 56 + Mantiz Venus + macOS + W10

---

LG 5K Ultrafine flickering issue fix

 
2017 13" MacBook Pro [7th,2C,U] + RX 560 @ 32Gbps-TB3 (AKiTiO Node Lite) + macOS 10.15.4 & Win10 [build link]  


ReplyQuote
stokedboss
(@stokedboss)
New Member
Joined: 1 year ago
 

I disabled the login and it worked! Thanks so much!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote