Share:

DisplayPort not working on AMD Vega 64 with Mojave 10.14  

  RSS

Wunair
(@wunair)
Eminent Member
Joined: 2 years ago
Posts: 43
April 20, 2019 8:49 pm  

I'm running Mojave 10.14 with an AMD Vega 64 that has 1 HDMI and 3 DP ports in an eGPU. I've been using the HDMI port for a while and decided to have another monitor. Since I only have HDMI monitors and 3 DP ports left, I got a DP to HDMI adapter. To my surprise, it doesn't work. I've googled a bit, but I've majorly stumbled on hackOS threads and such, not sure if it would be applicable to my situation. I'm thinking either my adapter doesn't work or it's something software related. Is it supposed to work out of the box?

Anybody else had this issue before?

This topic was modified 1 month ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


Quote
P-Mac
(@p-mac)
Trusted Member
Joined: 2 years ago
Posts: 59
April 26, 2019 2:52 am  

I have a DP -> HDMI adapter that I sometimes use when using a VR headset + HDMI monitor and it works fine. You may have a DOA adapter, or the adapter might not support the version of HDMI your monitor is expecting.

2016 15" MacBook Pro + Vega64 w/ Eiswolf GPX Pro LC
---
MAG341CQ 34" Ultrawide // Logitech G900 & HyperX Alloy FPS Pro (MX Blues) // Scarlett 2i4 + Yamaha HS7


ReplyQuote
Wunair
(@wunair)
Eminent Member
Joined: 2 years ago
Posts: 43
April 28, 2019 6:41 am  

I've tried two different adapters so far, both not working. I doubt the adapter is DOA. I've tried HDMI to HDMI, and both monitors seem to work fine. And what do you mean HDMI version my monitor is expecting? If there's an incompatibility, the conversion won't work? On the product page, it says it converts to HDMI 1.4.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote