Fan runs full speed randomly while sleeping(2018 13 MBP, Mantiz Venus)
 
Notifications
Clear all

Fan runs full speed randomly while sleeping(2018 13 MBP, Mantiz Venus)  

 of  2
  RSS

swchoo6087
(@swchoo6087)
Active Member
Joined: 3 years ago
 

It happens on my 2016 15" Macbook Pro as well, makes me almost impossible me to sleep while Macbook's asleep.
There is no problem on bookcamp.
I suspected 'power nap' or 'lan wakeup' feature and turned it off, but it still frequently wakes up and makes my Vega64 fan run in max rpm, needless to say backlight of my keyboard brightens entire room.
So I'm using caffein to keep awake. Problem is when I leave it on and turn back the monitor on in the morning , bluetooth is going something wrong.

Macbook Pro 2018 15" (i7 8850H, 16GB RAM, 512GB SSD, RP560X)
Razer Core X + SAPPHIRE Vega64 Reference


ReplyQuote
jason7sc
(@jason7sc)
Active Member
Joined: 4 years ago
 
Posted by: Mymantiz_John
Posted by: ikir

I had this issue too, I removed the option to make the Mac sleep. I'm testing Mojave now I will report on this issue (it seems gone) but I noticed during sleep and probably interrupting it, macOS continue to switch from ethernet to Wi-Fi

We had detected the issue and Intel will release a Signed FW to us soon. It is one of the FW behavior in MBP 2018.

This happens on my 2016 15" MBP as well.  GPU fans silent until sleep, then full speed until woken up.  Once this has happened the fans will cycle between silent and 20-30% (no load) until eGPU is ejected and reconnected.

@mymantiz_john - Any word on the FW update for this problem?

2016 MacBook Pro 15" - macOS 10.14.4 - Radeon Pro 450 - Mantiz Venus - Radeon Pro WX7100 - RX580


bart liked
ReplyQuote
insufferable
(@insufferable)
New Member
Joined: 3 years ago
 

How's that firmware update coming along @mymantiz_john?

2018 MBP Vega 20


ReplyQuote
xji
 xji
(@xji)
New Member
Joined: 8 months ago
 

Still have this problem with the newest Mantiz Saturn Pro (with RX 580 and 2019 MBP 16'') unfortunately. Guess the only solution for the time being is to unplug the eGPU every night, otherwise I won't be able to fall asleep 😛

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
 of  2