Final Cut Pro X background render leads to laggy monitors
 
Notifications
Clear all

Final Cut Pro X background render leads to laggy monitors  

  RSS

Harald Salaun
(@harald_salaun)
New Member
Joined: 5 months ago
 

Hi!

 

Mac Mini (2018)

MacOS: Mojave (10.14.6)

FinalCut: 10.4.8

eGPU: AMD Radeon RX 580

Main Monitor and a second one connected to the eGPU, one monitor connected directly to the Mac Mini 

 

I'm experiencing a problem while background rendering in final cut is running. On the screens that are connect via the eGPU there is a serious(!) input lag going on. Like a stuttering mouse pointer, scrolling etc. It looks like all the eGPU resources are occupied by the background render process and there is nothing left for the "simple" displaying tasks. On the monitor that is connected directly to the Mac Mini everything seems to be fine.

 

I'm not 100% sure but I think the problem started after upgrading to Catalina which I did yesterday. (I wasn't using the Mac Mini for some time so maybe something else, like updating final cut, could also be the source of the problem ...) So I downgraded back to Mojave but unfortunately the problem still persists.

 

Does anyone have any clues?

 

Many thanks in advance for your help!

Mac Mini (2018), 3GHz i5, 32 GB Ram
eGPU AMD Radeon RX 580
Razer Core X
Mojava 10.14.6


ReplyQuote
jayjay-065
(@jayjay-065)
Active Member
Joined: 4 months ago
 

Did you find a solution? Kinda having the same issue like you have. 

MacBook Pro (Retina, 15-inch, Mid 2015) 2,2 GHz Intel Core i7 - 16 GB 1600 MHz DDR3 - Mojave 10.14.6 - Intel Iris Pro - Radeon RX 580 8 GB + Razer Core X with TB2 adapter


ReplyQuote