Gigabyte Aorus gaming box was working perfectly for a week, now, no go...  

  RSS

iSOFTgpu
(@isoftgpu)
New Member
Joined: 1 year  ago
Posts: 1
September 16, 2017 11:05 pm  

Anyone seen this before?

I plugged a Gigabyte Aorus 1070 gaming box into my 2014 Mac mini using the the TB3 to TB2 adapter. Followed the instructions on this website to install on Mac OS X and Windows 10. Both platforms worked PERFECTLY 100% of the time for a week. Played games maxed at 2K resolutions without any surprises. Cold boots, reboots, everything was perfect.

This morning I went to turn on my computer and dead to the world. I have hot-plugged a dozen times and was able to get it to kick on one time, but that was it.

Using the 5100 output I can connect a second monitor, bypassing the eGPU and neither OS X or Windows sees it plugged in any longer. Trying the automate-gpu script tells me the thunderbolt connection isn't even detected.

What the heck is going on?

Any thoughts?

Thanks everyone, this community has been so important to eGPU development.  


ReplyQuote
theitsage
(@itsage)
Famed Member Admin
Joined: 2 years  ago
Posts: 2890
September 17, 2017 1:23 am  

It sounds like you may need to do a power reset. Here's a procedure I've learnt to bring it back to life:

  • Leave the thunderbolt cable connected between the enclosure and your Mac.
  • Unplug the power cable from the rear of the AORUS Gaming Box.
  • Let it sit for at least 10 minutes before reconnecting the power cable.

If all goes well the AORUS Gaming Box should start working normally again.

Best ultrabooks for eGPU use

eGPU enclosure buying guide

74 external GPU build guides


switch liked
ReplyQuote
switch
(@switch)
Trusted Member
Joined: 1 year  ago
Posts: 92
September 17, 2017 10:58 am  

I second that. Had the same issue once.

 

I simply disconnected everything, TB3 and Power included. Went for a walk, then when I came back 20 minutes later plugged everything and it was working. Of special interest is that disconnecting power for only a few-ish seconds (~10sec) is NOT enough for the internals to run out of power and reset. You need to leave it unplugged longer. 10 minutes should be enough.

2016 15" HP ZBook 15 G3 [Xeon E3-1545M, Iris Pro p580, no dGPU] + [email protected] (Aorus Gaming Box) + Win10pro


ReplyQuote
(@stewart_l)
New Member
Joined: 9 months  ago
Posts: 4
January 31, 2018 2:02 am  

I can confirm that unplugging it works too. I tried unplugging mine for 30 minutes but it didn't work. I left it unplugged overnight and then it worked so it really needs some time. Very odd but I'm glad I found this solution.


ReplyQuote
mikegleasonjr
(@mikegleasonjr)
Active Member
Joined: 4 months  ago
Posts: 9
September 18, 2018 4:27 pm  

For me (when my unit was working :P), the easiest way to know when the unit is fully drained is to plug a 5 volts fans in one of the USB ports.

When disconnecting the unit the fan will still blow for a couple of seconds.

When the fan stops I know the power cycle is done, I restart and everything works (again, that was before, now my GPU fan does not spin and my gpu is not recognized)


ReplyQuote
steve500
(@steve500)
Active Member
Joined: 1 week  ago
Posts: 11
October 9, 2018 5:17 am  

Hopefully the fuse on the GPU did not blow. Seems to be a common issue. The fuse blows on this model card. It's the tiny white fuse near the pcie connector on the back-side of the card with a "10" printed on it.  It can be solder bridged. OR, take advantage of the warranty 😉 

This post was modified 7 days  ago 2 times by steve500

ReplyQuote
mikegleasonjr
(@mikegleasonjr)
Active Member
Joined: 4 months  ago
Posts: 9
October 9, 2018 10:03 pm  

@steve500 thanks for the help and tip. I checked with a multi-meter and the resistance is 0 across the fuse, which tells me it's not blown (unfortunately) 😛


ReplyQuote