Help with Late 2015 iMac 5k 27" +Akitio Thunder 2 Nvidia eGPU on High Sierra
 
Notifications
Clear all

Help with Late 2015 iMac 5k 27" +Akitio Thunder 2 Nvidia eGPU on High Sierra  

  RSS

Simon Danaher
(@simon_danaher)
New Member
Joined: 2 years ago
 

Hi

System is a late 2015 iMac 5k 27" with TB2 connected to an Akitio Thunder 2 box with an Nvidia Titan X.

This setup worked on Sierra, but I've been testing with High Sierra and it doesn't work.

With 10.12.6 I used automate-eGPU.sh 1.0.1 which resulted in a working although a little flakey system. I believe the script was modified to fix a problem with the 5k iMac, I can't recall the details though.

With 10.13.6 I can't get anything to work at all.

I've tried the macOS-eGPU.sh script but that results in a hang before getting to the desktop. Tried purge-manage, which booted and showed a generic nVidia card was present as an eGPU in system prefs but the nVidia web driver pref pane doesn't see the card at all.

Tried the EFI USB drive option but that didn't work either (kept getting file system not recognised on the stick).

I'm at a loss. Is there anything else I can try?

Look forward to your help.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
Simon Danaher
(@simon_danaher)
New Member
Joined: 2 years ago
 

Hope this is the right subforum to post this Q?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Illustrious Member Admin
Joined: 4 years ago
 

What is the build number of the current macOS on your iMac? It seems the Nvidia web driver is not running.

external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 15" HP Spectre X360 [11th,4C,G] + RTX 2080 Ti @ 32Gbps-TB4 (AORUS Gaming Box) + Win10 2004 [build link]  


ReplyQuote
Simon Danaher
(@simon_danaher)
New Member
Joined: 2 years ago
 
Posted by: itsage

What is the build number of the current macOS on your iMac? It seems the Nvidia web driver is not running.

Thanks for the reply. Its 10.13.6 (17G65)

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote