Notifications
Clear all

Help with setting up eGPU  

  RSS

Zach Moss
(@zach_moss)
New Member
Joined: 2 years ago
 

so I have a 2018 Mac mini and a 2017 13" TB MBP, the issues below happen exactly the same on both.

I got a Akito Node and an RX 570 (8gb, the only video out is a DVI). So I got the GPU installed in the Akito and all plugged into my Mac mini, it sees it and says it's connected but if I try to open Final Cut with the "prefer eGPU" option enabled it won't open and if I try to run GeekBench using the eGPU it'll just crash.. and I even tried to hook an external display to the GPU it self and it'll turn the display on but it's just black.

I thought the GPU was a problem, so I installed it on my gaming PC and it works fine.. so now I'm thinking something with the enclosure...

I ran LuxMark and got this error with trying to use the eGPU: OpenCL ERROR: clCreateCommandQueue(-30)

any help would be greatly appreciated!

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
itsage
(@itsage)
Founder Admin
Joined: 4 years ago
 

Was your RX 570 purchased new? I encountered issues with AMD cards purchased as open-box/refurbished. Most likely someone flashed a modified vBIOS onto the cards. My recommendation is to find the original vBIOS on TechPowerUp then flash it to your RX 570.

LinkedIn | Twitter | Facebook | Youtube | Instagram
 
external graphics card builds
best laptops for external GPU
eGPU enclosure buyer's guide

 
2020 13" MacBook Pro [10th,4C,G] + RX 6700 XT @ 32Gbps-TB3 (CM MasterCase EG200) + Win10 1903 [build link]  


ReplyQuote