Share:

Hoping for a non-technical answer, but will take anything I can get  

  RSS

ahalsaver
(@ahalsaver)
New Member
Joined: 2 years ago
Posts: 3
October 22, 2017 5:16 pm  

Here's my situation: I have a 2017 iMac 21.5 running High Sierra [macOS 10.13 (17A405)]. I do some 3d modeling and (hoping to improve my rendering time) I picked up an Akitio Node and a Geforce GTX 1080. The Node shows up on the TB bus, but the card doesn't.

I After spending a couple nights downloading drivers, ransacking references on a half-dozen boards and generally exceeding my technical capacity by several degrees of magnitude, I've got a couple questions that I hope someone can answer:

1. Is there now, (or will there be in the next few months) a simple method to get this to work, preferably without Terminal hacks or installing Windows? Will there ever be a 'plug and play' option for us non-hackintosh types?

2. If not, is this an issue specific to Nvidia cards or are all of them this challenging? Did I just pick a bad card to work with?

Any assistance/enlightenment/therapist recommendations are deeply appreciated. 

 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


Quote
Flint Ironstag
(@flint-ironstag)
Estimable Member
Joined: 2 years ago
Posts: 166
October 23, 2017 12:18 am  

The short answer for now is ask "Rominator" at the netkas forum.

 

1.  yes, there will be

2.  the entire eGPU thing is beta until Spring 2018, and who knows if Nvidia will be officially included by then.  I would hope so, but there's always the aftermarket!

Welcome to the bleeding edge.

MP 6,1 | 4c | d700
MP 6,1 | 6c | d500


ReplyQuote
geaguirre80
(@geaguirre80)
Eminent Member
Joined: 2 years ago
Posts: 37
October 23, 2017 1:11 am  

Your options are:

1.Downgrade your OS to Sierra.

2.Install Windows.

3.Sell everything and buy a Hackintosh.

 

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
ahalsaver
(@ahalsaver)
New Member
Joined: 2 years ago
Posts: 3
October 23, 2017 1:13 am  

Thanks! Good thing I'm not in a hurry!

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote