Setup & Software Discussions
iMac 5K late 2014 and Nvidia 1080 TI integrated Screen is black — any suggestion...
 

iMac 5K late 2014 and Nvidia 1080 TI integrated Screen is black — any suggestions?  

  RSS

FreddieOne
(@freddieone)
New Member
Joined: 5 months ago
 
Hallo egpu users,
 
after a few attempt the graphic card is recognized by the system
and is working well.
The only remaining problem: the integrated screen stays black.
Please see the following system information:
 
Modellname: iMac
  Modell-Identifizierung: iMac15,1
  Prozessortyp: Intel Core i7
  Prozessorgeschwindigkeit: 4 GHz
  Anzahl der Prozessoren: 1
  Gesamtanzahl der Kerne: 4
  L2-Cache (pro Kern): 256 KB
  L3-Cache: 8 MB
  Speicher: 32 GB
  Boot-ROM-Version: 230.0.0.0.0
  SMC-Version (System): 2.22f16
  Seriennummer (System): DCPR60UTGDR6
  Hardware-UUID: 9FF6BBA4-FEDF-59B4-B5C9-4E8BB8BD30E0
 
AMD Radeon R9 M290X: 
AMD Radeon R9 M290X 
GPU 
PCle 
x16 
2048 MB 
AMD (Ox1002) 
Ox6810 
OxOOOO 
113-C408A0-730 
113-C408A0-017 
01.00.730 
Unterstützt, Funktionsset macOS GPUFamily1 v3 
 
NVIDIA GeForce GTX 1080 Ti 
Externe GPU 
PCle 
x4 
11263 MB 
NVIDIA (Ox10de) 
Ox1b06 
Ox00a1 
VBIOS 86.02.39.00.01 
Unterstützt, Funktionsset macOS GPUFalmily1 v3
 
CUDA Driver 418.163 
NVIDIA Web Driver 387.10.10.10.40.105 
SU_TITLE 
 
Any suggestions what I could do to get the integrated screen working
with the internal graphic card? 
 
Really keenly looking forward hearing from you,
Freddie

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote