iMac freezing on reboot out of nowhere with TB2>TB3 Aorus Gaming Box 1070
 
Notifications
Clear all

iMac freezing on reboot out of nowhere with TB2>TB3 Aorus Gaming Box 1070  

  RSS

bootz
(@bootz)
Trusted Member
Joined: 5 years ago
 

Still on Big Sur 11.6.7 on my iMac 4k iGPU late 2015. I don't use any custom software, just Bootcamp for gaming with the eGPU. I used to be able to reboot without issue, using the built-in boot loader, or not. 

Now, whenever I reboot from either Windows 10 Bootcamp or macOS 11.6.7, the computer freezes on the Apple logo. I have to disconnect the eGPU from the TB2>TB3 adapter and hold down the iMac power button to restart. Once either operating system loads, I'm able to plug the eGPU back in. Works fine in Bootcamp after doing this.

Is this a scenario where I just need to unplug the eGPU from data and power for 24 hours, or is it macOS software issue. Do some kind of NVRAM reset? Thanks in advance. This device has been plug and play (almost) without issue for the last 5 years.

iMac 4k 2015 - 21.5" (iGPU only)
i5-5675R @ 3.10 GHz
8 GB RAM
Aorus Gaming Box 1070 via TB3 > TB2 adapter
...also 1 successful session with 3060 Ti, honest!: /> Windows 10.0.17134


ReplyQuote
bootz
(@bootz)
Trusted Member
Joined: 5 years ago
 

The overnight disconnection worked! I unplugged the TB2 connection from the iMac and the TB3 from the eGPU. I also unplugged the power from the eGPU. About 12 hours later, everything is working well again. I was also hesitant to update to Monterey on this machine but it worked out very well!

iMac 4k 2015 - 21.5" (iGPU only)
i5-5675R @ 3.10 GHz
8 GB RAM
Aorus Gaming Box 1070 via TB3 > TB2 adapter
...also 1 successful session with 3060 Ti, honest!: /> Windows 10.0.17134


ReplyQuote