Share:

iMac mid2011 27" works but...Boot error  

  RSS

arock
(@arock)
New Member
Joined: 6 months ago
Posts: 4
December 3, 2018 11:22 pm  

Working with some issues:

iMac mid 2011 / high sierra 10.13.6
eGPU eGFX Breakaway Box 550W
Nvidia 1070ti evga GTX SC 8Gb

Boot problems: Kernell panics at boot

hi, I have problems to boot my imac,

After insert the script "bash <(curl -s https://raw.githubusercontent.com/learex/macOS-eGPU/master/macOS-eGPU.sh )".

When booting, i have several kernels (about 5 or 6) and then the sistem loads.
I write password and the applications are loaded then a message comes out "Panic medic Boot:
a Third party kernel extension was preventing the machine from successfully booting. All third party Kernel extension have been disabled. You will be prompted to re-enable them in the security & privacy System Preferences pane as they are used"
but if I change that I must restart the system and the kernell panic come back

Is there anyway to boot well and load the system successfully?
the files that kill are those of wacom and more and i can´t use my graphic tablet

It works but i would like to fix that.

Thx for this site...the best

This topic was modified 4 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


Quote
arock
(@arock)
New Member
Joined: 6 months ago
Posts: 4
December 6, 2018 8:49 pm  

update:
reinstall wacom drivers works great.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@kubo_yashiharu)
Eminent Member
Joined: 4 months ago
Posts: 22
January 12, 2019 4:02 pm  

1) Did you use the internal monitor with eGPU?
2) Is there any problem with rendering color? (with Adobe's app?)
3) Have you ever try with Bootcamp windows?

thanks

MacBook Pro mid-2014, MacOS 10.13.6, Akitio Node, Rx580
purge-wrangler, purge-nvda, SwitchResX, iStat


ReplyQuote
arock
(@arock)
New Member
Joined: 6 months ago
Posts: 4
January 13, 2019 12:14 pm  

Except boot (need 4 or 5 kernels errors to start) everything works great

1- yes i use iMacs monitor and 30" cinema display, occasinally i conect a 4K tv and it works perfect (it takes a while to get the perfect resolution with 4K TV)
2-No, adobe's , cinema, davinci, FCP X, etc... works great!
3-No

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@kubo_yashiharu)
Eminent Member
Joined: 4 months ago
Posts: 22
January 14, 2019 4:28 am  

thanks for the reply, mate.

but, would you please try to use the internal monitor at a time while switching off the external one.

I would like to confirm the set before spending that amount of money.

thanks

This post was modified 4 months ago

MacBook Pro mid-2014, MacOS 10.13.6, Akitio Node, Rx580
purge-wrangler, purge-nvda, SwitchResX, iStat


ReplyQuote
arock
(@arock)
New Member
Joined: 6 months ago
Posts: 4
January 14, 2019 9:50 am  

Yes it works.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
esatamacmodular
(@esatamacmodular)
Estimable Member
Joined: 2 years ago
Posts: 129
January 14, 2019 3:59 pm  
Posted by: Kubo Yashiharu

1) Did you use the internal monitor with eGPU?
2) Is there any problem with rendering color? (with Adobe's app?)
3) Have you ever try with Bootcamp windows?

thanks

bootcamp in windows is tricky with Mojave/high sierra with new file management system APFS, but I think it is still possible.

iMac 2013 10.14.1, Macbook Air 2013 10.11, MBP 2016 13" 10.13.6 , HP 4530s 10.11, node lite, DA-2 PSU w/mod, PE4L 2.1b expresscard34, GTX460,1050Ti,1060,1070/Ti RX470,560,580


ReplyQuote