Kryptonite: eGFX Support for All Thunderbolt Macs with FileVault, SIP, and ART E...
 
Notifications
Clear all

Kryptonite: eGFX Support for All Thunderbolt Macs with FileVault, SIP, and ART Enabled on macOS + Windows  

 of  38
  RSS

dotexe1337
(@dotexe1337)
New Member
Joined: 2 months ago
 

@nando4, Thank you! So, if I used "Mirror Screen" with the HDMI dummy adapter instead of extending the desktop, would it work the same? I read on this thread that someone had success with mirroring the screen that way.

 

iMac 2011 21.5" (iMac12,1) - Coming soon


ReplyQuote
jamesgrean
(@jamesgrean)
Eminent Member
Joined: 5 years ago
 

Has anyone run into this issue with CUDA and webdrivers and something on the Apple/Nividia end bricking all GPUs due to something being unsigned?
A LOT of people getting this, me too today.

Doesn't appear to be a solid solution yet.

https://forums.macrumors.com/threads/cannot-install-or-use-nvidia-webdrivers-anymore.2346445/page-16

Build: Mac Pro Trashcan, 2x 1080Ti in Akitio enclosures. Mac OS 10.13.6


ReplyQuote
dotexe1337
(@dotexe1337)
New Member
Joined: 2 months ago
 

@jamesgrean, nVidia's signing cert got leaked by that hacking group so they just let it expire and made a new one, but that means all of their old drivers like these are no longer signed. In theory there should be a way to bypass the signature check & just force-load the driver, but I'm not sure how it would be done. Maybe you can take whatever kext is in the nVidia driver pkg and inject it with OpenCore or clover?

 

iMac 2011 21.5" (iMac12,1) - Coming soon


ReplyQuote
Technogeek
(@technogeek)
New Member
Joined: 2 months ago
 
  • I’m attempting to get an EGPU running on my 15”-2014-MBP-11,3 with Kyptonite and Monterey. I had it all working with Catalina but I decided to install Monterey with OpenCore on this system to see if it’s possible to get the same chassis and GPU to work. I don’t think it’s fully supported as of yet but I’d like to attempt anyway even if it kills the Monterey install.

So anyway I cannot for the life of me figure out what Disk Path Kryptonite is asking for when it requests the OpenCore Disk Path. I’ve tried dragging my boot volume, user folder, library, user library and system/library folders into terminal and it doesn’t accept any of them. I’m thinking it’s looking for the OpenCore EFI Volume but I have no idea how to access or mount it so I can use it with Kryptonite.

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

ReplyQuote
frustratedtechsup
(@frustratedtechsup)
New Member
Joined: 2 weeks ago
 

Need a little help...

Since the latest update to Monterey came out, we can't seem to get the eGPU to work. Here is our set up:

MacBook Pro 2015

Sonnet eGFX Breakaway Box
Graphics Card (NVIDIA)
Chassis only (no GPU) – NOT AVAILABLE (bundles with GPU included available only; choose GPU from the list below)
Graphics Card (AMD)
AMD Radeon RX 580 8 GB, 3 DP, HDMI, DVI
Power supply
350W (for AMD RX 5xx or NVIDIA GTX 1060, 1070, 1080; laptop charging up to 15W; included)
Cables and adapters
Apple Thunderbolt 3 to Thunderbolt 2 Adapter (required for "old" 2011–2015 Macs)

We have tried reinstalling Kryptonite as if this is nVidia and tried again as not nVidia

We tried https://forums.macrumors.com/threads/cannot-install-or-use-nvidia-webdrivers-anymore.2346445/page-10?post=31147885#post-31147885 to get around the possibility of nVidia cert being revoked as a problem

We have swapped out cables to see if that was the issue but the eGPU is not powering up and displaying the screens. What next?

To do: Create my signature with system and expected eGPU configuration information to give context to my posts. I have no builds.

.

lonyui liked
ReplyQuote
 of  38