Share:

Late 2012 iMac with thunderbolt 1 ports - Do I need to update my OS?  

  RSS

(@lebo_wski)
New Member
Joined: 4 months ago
Posts: 3
January 10, 2019 2:23 pm  

Hello,

I would love some advice on how to get my egpu working on my 2012 Imac with thunderbolt 1 ports.

I have yet install anything but right now for my build I have
Ajitio Node Pro
Nvidia 1080
Thunderbolt 3 to 2 adapter

I'm currently on El Capitan and really don't want to update my OS
can an eGPU work in 10.11.6 or must one have High Sierra?

This topic was modified 4 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


Quote
theitsage
(@itsage)
Famed Member Admin
Joined: 2 years ago
Posts: 3929
January 10, 2019 2:28 pm  

Nvidia web drivers 378.05.05.05f01 is the first version that has support for GTX 1000 series. It requires macOS 10.12.4.

Best ultrabooks for eGPU use

eGPU enclosure buying guide

94 external GPU build guides


ReplyQuote
(@lebo_wski)
New Member
Joined: 4 months ago
Posts: 3
January 11, 2019 5:24 am  

Hi Thanks,

Should things run relatively smoothly on macOS 10.12.4. with this setup
or are there issues and other complications ?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
mypalfootfoot
(@mypalfootfoot)
New Member
Joined: 4 months ago
Posts: 1
January 17, 2019 4:45 am  

I am planning a similar build with the same iMac, how did the build go?

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
(@lebo_wski)
New Member
Joined: 4 months ago
Posts: 3
February 15, 2019 10:14 am  

It worked, you have to update to at least 10.12.4

Then use the script in the mac OS >10.12 guide.

My primarily reason for using was to give my IMac a bit more juice for video editing trans coding,
long story short I was dissapointed with the result, it did not offer much in increased speed for those tasks.

I was wondering if anyone knows if the issue is the limitation of the thunderbolt 1 interface on that system,
I was using a 1080ti vs the 680mx in the system, so I was just surprised by the lackluster results.

This post was modified 3 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote