Setup & Software Discussions
Mac mini 2018 - Razer Core X - AMD Vega 64 Gigabyte
 

Mac mini 2018 - Razer Core X - AMD Vega 64 Gigabyte  

  RSS

Renkua
(@renkua)
New Member
Joined: 7 months ago
 

Hi,

I received my Gigabyte RX Vega 64 Gaming OC 8G today, but it doesn't work.. the razer core fan works  but not the gpu fans, hdmi doesn't work too.
And i have this error on MacOS: Impossible to use thunderbolt accessory
I try the card on my Mac Mini and on my MBP 13" 2016 (without touchbar) and it is the same thing.
There is nothing about the gpu in System Information.

Have you an idea?

Thanks for the help

This topic was modified 7 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
BigTiger_zhang
(@bigtiger_zhang)
New Member
Joined: 7 months ago
 

Hi,Renkua  Razer Core X input  with TB3.   To change another TB3 Line  and try .

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Renkua
(@renkua)
New Member
Joined: 7 months ago
 

Hi, it is the same thing with the 4 ports.
I try with a GTX 970 and the fans works with this card but not with the vega 64

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
curientai
(@curientai)
New Member
Joined: 7 months ago
 

I have the exact same setup as you you do, Mac mini 2018, Razor Core X, and the Gigabyte RX Vega 64 Gaming OC 8G, it just plug and play, the only issue I have is just sometimes the EGPU might hung up and I have to force eject the RCX and use the built in HDMI again.

I didn't notice a huge amount of noise from the fan tough.

Perhaps checking your cable connections and see if they are properly connected? I used Display Port from the GPU, didn't try to HDMI port tough.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Zdeněk Říha
(@zdenek_riha)
New Member
Joined: 7 months ago
 

I had the same problem when I didn't used the black razer ca bel or original 0,7m Apple cable. I got the same error when I used the cable that come with my macbook.

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
beppedessi
(@beppedessi)
Active Member
Joined: 2 years ago
 
Posted by: Zdeněk Říha

I had the same problem when I didn't used the black razer ca bel or original 0,7m Apple cable. I got the same error when I used the cable that come with my macbook.

If I am not wrong the cable that comes with a new MacBook is not a Thunderbot 3 cable but just an USB-C cable. Indeed it costs just 19 dollars on the Apple Store.

This post was modified 7 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
Renkua
(@renkua)
New Member
Joined: 7 months ago
 

I try with a vega 56 and it is the same story, so i think the graphic card, macbook and macmini, aren't the problem, so is it the cable or the razer core x ?
I asked razer

But why the gtx 970 fans work but not the vega 56 fans?

This post was modified 7 months ago

Pending: Add my system information and expected eGPU configuration to my signature to give context to my posts


ReplyQuote
wilsonluk
(@wilsonluk)
New Member
Joined: 7 months ago
 

Hey I have the same setup as well, I have search through the eGPU forum and one thread mentioned something about editing the Info.plist in the AMD10000Controller.kext in order to get fan spin on the eGPU (thread here : https://egpu.io/forums/mac-setup/no-fans-running-in-macos/ ).

There's also a discussion regarding the kext editing and how kext editing deals with GPU settings and whatnot. (Here: https://www.insanelymac.com/forum/topic/325120-vega-frontier-edition-on-high-sierra/ )

I'm currently trying this method and see if it works.

This post was modified 7 months ago

• Portable Rig: Apple MacBook Pro 2018 15” i9
dGPU: AMD Radeon Pro 560X
eGPU: Gigabyte RX VEGA 64 GAMING OC 8G (Razer Core X)

• Desktop Rig: Apple Mac Pro 2009 2x X5690 (2010 BIOS)
GPU: Gigabyte RX VEGA 64 GAMING OC 8G


ReplyQuote